MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 05-23-08, 18:16
fux0r fux0r is offline
Private E-2
 
Join Date: May 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default PC working slow, and hanging in normal mode.. fine in safe mode,

It's my first post here, so hey all.
I don't know if it's the right section for my problem, so sorry if it's not.

I've got a problem with my PC. Yesterday, my PC has started working really slow, and the sound ''lagged'' aswell. I've tried running Quake 3, but it was hanging after few secs, tried it a few times, while Starcraft was running fine for around 1 hour, and no hanging or restarts. I've tried reinstalling Windows (I have Windows XP Pro.), and the PC didn't work slow anymore, but it STILL was hanging in normal mode and in Q3... So, I've tried to run antivirus scan, and defragmenting, but during the defragmentation Pc hanged. I restarted it and it took really long to load Windows.. And the sound was lagging again, with PC running slow again. Tried reinstalling the windows again, but after some time the same thing happens. Tried formattic drive C:, and reinstalling windows, but after some times the same thing occurs. So... It takes really long to load Windows, the sound lags, everything is working slow, and after a few seconds it hangs on pretty much every game, just Starcraft works fine. Hangs while just in Windows, doing nothing, too. I took a log from HijackThis, but only in safe mode... It just hangs in normal, so sorry for this. =/ I run Spybot search and destroy in Safe Mode, it found like 6 things and I deleted them, but it didn't help. So, I could really use some help, and I'd appreciate it.
Attached Files
File Type: log hijackthis.log (4.2 KB, 7 views)
Reply With Quote
Sponsored links
  #2  
Old 05-23-08, 21:14
chaslang's Avatar
chaslang chaslang is offline
MajorGeeks Admin - Master Malware Expert
 
Join Date: Feb 2004
Location: Northern New Jersey USA
Posts: 80,165
Thanks: 61
Thanked 7,581 Times in 4,079 Posts
Default Re: PC working slow, and hanging in normal mode.. fine in safe mode,

Welcome to Major Geeks!

It is very unlikely that your problems are related to malware especially if you have already formatted.

However if you want to be sure there is no malware then please follow the instructions in the below link and attach the requested logs when you finish these instructions. If something does not run, write down the info to explain to us later but keep on going. Do not assume that because one step does not work that they all will not.

READ & RUN ME FIRST. Malware Removal Guide
__________________
"There are 10 types of people in this world. Those who understand binary and those who don't."


Support Majorgeeks on Facebook:

Majorgeeks Newsletter

Last edited by chaslang; 05-24-08 at 14:47..
Reply With Quote
  #3  
Old 05-24-08, 08:17
fux0r fux0r is offline
Private E-2
 
Join Date: May 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: PC working slow, and hanging in normal mode.. fine in safe mode,

Hi Chaslang. It seems everything is fine now. I don't know, but it doesn't restart anymore, and I didn't do anything... Oh well, thanks for the help anyway. I'll post here if it will start all over.
Reply With Quote
  #4  
Old 05-24-08, 11:56
fux0r fux0r is offline
Private E-2
 
Join Date: May 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: PC working slow, and hanging in normal mode.. fine in safe mode,

Ok... It happens again, so I'm including logs. Thanks in advance.
Attached Files
File Type: log SUPERAntiSpyware Scan Log - 05-24-2008 - 17-06-08.log (1.7 KB, 6 views)
File Type: zip MGlogs.zip (29.6 KB, 12 views)
File Type: txt cflog.txt (19.9 KB, 6 views)
Reply With Quote
  #5  
Old 05-24-08, 11:57
fux0r fux0r is offline
Private E-2
 
Join Date: May 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: PC working slow, and hanging in normal mode.. fine in safe mode,

And the 4 log.
Attached Files
File Type: txt mbam-log-5-24-2008 (18-26-41).txt (879 Bytes, 1 views)
Reply With Quote
Sponsored links
  #6  
Old 05-24-08, 22:50
chaslang's Avatar
chaslang chaslang is offline
MajorGeeks Admin - Master Malware Expert
 
Join Date: Feb 2004
Location: Northern New Jersey USA
Posts: 80,165
Thanks: 61
Thanked 7,581 Times in 4,079 Posts
Default Re: PC working slow, and hanging in normal mode.. fine in safe mode,

As I expected, your problems are not due to malware. Your logs are clean. You need to check into whether you are having a software/driver issue or hardware problems. I will move this thread to the Sotware Forum for you.
__________________
"There are 10 types of people in this world. Those who understand binary and those who don't."


Support Majorgeeks on Facebook:

Majorgeeks Newsletter
Reply With Quote
  #7  
Old 05-24-08, 23:15
dlb's Avatar
dlb dlb is offline
Major Geek
 
Join Date: Sep 2007
Posts: 8,568
Thanks: 422
Thanked 868 Times in 738 Posts
Default Re: PC working slow, and hanging in normal mode.. fine in safe mode,

Welcome to Major Geeks!
From the sound of things, it may be a problem with the video card, esp. since you said the problem doesn't happen in safe mode. If you've formatted the drive and reloaded clean Windows, did you happen to notice when the lag starts? I mean, was it there right away after the Windows install was finished? Or did it show up during/after the drivers had been installed? The timing on this is pretty important because it can tell us what was loaded or installed right before the problem started. If it was there right away after Windows was installed and even before the drivers were loaded, then it most definitely a hardware problem. If the problem goes away in safe mode, then it really points to a device problem (or a device driver problem). If you are running a video card but also have on board video, try removing the card and using the on board video; or go the other way: if using the on board video, install a video card and see how it goes. It could also be a bad sound card (or sound driver). I've seen bad sound cards do some crazy things to PCs. If you have on board sound, disable it in the BIOS and see how that goes. Or if it's a sound card, remove it and see what happens.... anyway- most important is if you can post when the problem starts on the Windows "time line"... after Windows is installde but before the drivers; after the drivers but before the software (like games and apps); after the games and apps but before Windows updates.... etc... etc.... you get the idea.
Reply With Quote
  #8  
Old 05-25-08, 07:48
fux0r fux0r is offline
Private E-2
 
Join Date: May 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: PC working slow, and hanging in normal mode.. fine in safe mode,

Hi dlb.

These problems usually start after installing windows, usually after I install Service Pack and all the drivers, but still, it's always ok in safe mode, and I can have it running for days there without any hanging.
Still, I hangs like 5-10 secs after running Quake 3, while it's totally ok in Starcraft. That's pretty strange, cause it can hang in Windows normal mode, but it will NEVER hang in 2D games... Anyway, I had to reinstall windows today again, cause after booting the PC it said something about missing file in c:/windows/system directory.. I've only got on-board sound card, and I will try booting with it off, also I'll try booting with on-board video card ( I'm using GeForce 6800, agp, normally).
Also, could it be a hardware problem if it's working perfectly fine in safe mode?
Oh, and now I'm not getting the lag anymore, but it STILL hangs in Windows in Quake 3. Okay, I'm gonna check it with onboard stuff and post the results.
Reply With Quote
  #9  
Old 05-25-08, 10:27
fux0r fux0r is offline
Private E-2
 
Join Date: May 2008
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: PC working slow, and hanging in normal mode.. fine in safe mode,

Okay, I've tried to boot my PC with on-board video card, but it keeps restarting when loading windows, even though I deleted old vid. card drivers. I've also tried disabling onboard sound card, but PC still hangs in 3D games.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No network connection in normal mode, works in safe mode palad Hardware 2 03-05-08 01:30
Can't login in safe mode, nor get back to normal mode mwat1 Software 0 12-30-07 13:01
malware can't be found in safe mode and the system shuts off in normal mode barononeefdip Malware Removal 5 08-25-07 12:19
can not boot to safe mode or normal mode help!! mattinsocal8911 Malware Removal 11 09-18-06 02:10
Video, normal mode...botched...safe mode, fine rogvalcox Hardware 5 08-05-05 19:35


All times are GMT -5. The time now is 12:11.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger