MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 05-24-08, 16:58
Phalanx114's Avatar
Phalanx114 Phalanx114 is offline
Private E-2
 
Join Date: Feb 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default A problem I have been trying to solve for 3 months - Vista 'Unidentified Network'

Hi all - I have exhausted my internet search for this solution, so I came here - to the experts.

A few months ago, I was sharing a network between two computers using a router, which was causing us no problems whatsoever.

However, I recently moved into a new place, and as I have tried to connect both computers through the router, only one of them connects, and the other (mine ) gets an "unidentified network" problem.

I have tried every single solution I could find, and nothing works. Both computers are using Vista, I've tried reseting the modem and the router many times, I've modified my registry as it says to do on Microsoft's website, I've updated all of my drivers, I've cycled my Ip connection using ipconfig, I've used Microsoft's diagnostic (to no avail), I've downloaded networking tools (using the other computer of course) that cannot find a problem, I've checked the cables on both sides, I've set my network to "private", turned Network Discovery On... - everything.

Oh, and on a related note, my network keeps reseting to "public" every time I reset my modem, router, computer, etc.

It may be related to my problem - though I'm not sure.

Nothing seems to work.

Anyone have any ideas? I'm tearing my hair out over this.

Any help would be greatly appreciated.

-Phalanx114
Reply With Quote
Sponsored links
  #2  
Old 06-02-08, 13:45
akhilles akhilles is offline
First Sergeant
 
Join Date: Nov 2006
Posts: 716
Thanks: 0
Thanked 22 Times in 22 Posts
Default Re: A problem I have been trying to solve for 3 months - Vista 'Unidentified Network'

Were you using Vista before the move? What software did you install after the move? Could be Vista update refreshing some settings. Or firewall blocking some incoming connections. If you use backup, roll back to the date before the move. Back up your files in advance. i.e. bookmarks.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista: To solve this once and for all... explorer.exe x2 Searinox Software 0 01-02-08 03:50
Help me solve my TDR under Vista! samthunder Hardware 3 12-02-07 23:38
Network connection slows right click and other operations..how to solve? Rudyard Software 7 08-16-07 16:42
Vista 5 months later DavidGP The Lounge 1 05-08-07 14:53
unidentified spyware problem bbrich Malware Removal 3 07-22-04 23:14


All times are GMT -5. The time now is 12:29.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger