MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 07-12-08, 11:03
jt32199 jt32199 is offline
Private E-2
 
Join Date: Jul 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Network connections folder empty

XP Pro, home made computer 3 yrs old, ECS K7S5A motherboard, have disks. Norton, Spy-bot, AVG Free, Ad-Aware. After returning home from a few days gone, I tried to sign in to internet. I have Comcast.net broadband. RCA cable modem. I could not. When this happened before and I solved it by uninstaling my SIS 900 Ethernet adapter. By the way, there was exclaimation marks on both the SIS adapter and the the "Packet scheduler miniport 4". Error message-"This devce is not working propely because Windows cannot load the drivers for this device-[Code
31].
1. The SIS 900 Ethernet adapter does reinstall, although it shows up under hidden devices, and the Packet Scheduler
Miniport 4 still has an exclaimation mark on it. Tried uninstall of miniport #4 but get message "Failed to unistall device. The device may be required to boot up computer"
2. No problem, I'll put in my XP disk to maybe repair/update driver but then I found out that he CD Rom will not read it. I checked device manager and it
says both CD Roms are working correctly. All devices are working correctly according to device manager. My e: drive CDRom will read my ATI utilities disk but no other disk at all! My d:will not read anything.
3. Could I have accidentaly clicked "deny" on Spy-Bot when it came up to allow changes after reboot and this is preventing network from showing??
4. Comcast tech support had me type some commands in Run box. Can't remember what. I think they dissappeared after that.
5. This is when I found out my System restore was turned off. 6 months ago I had to remove restore points to remove a problem.
6.Tried to use Network setup wizard but it said " wizard could not find your network hardware".
7.Followed Microsoft kb825826. No go. Missing the
HKEY_CLASSES_ROOT\Interface\{0000010C-0000-0000-C000-00000000046}. I do have
HKEY_CLASSES_ROOT\Interface\{0000010-0000-0000-C000-00000000046} and sub
componets. Note the missing "c" in the string.
Reply With Quote
Sponsored links
Reply

Tags
empty, folder, missing, network

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
can't delete a empty folder , now it wants me to format..... hellspawnednl Malware Removal 1 05-31-08 23:03
empty desktop folder hoopea Software 0 03-16-08 00:37
network connections sdeguzman Malware Removal 2 08-22-06 16:08
why 3 network connections? Grimmer Hardware 4 06-19-05 21:53
Can't Delete Empty Folder Within Empty Folders chetcope Software 4 03-21-05 20:24


All times are GMT -5. The time now is 18:57.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger