MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 07-14-08, 04:32
setspeed setspeed is offline
Private E-2
 
Join Date: Apr 2005
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default AVG services still running after uninstall

I recently uninstalled AVG 8 Free Edition, due to it failing to automatically update properly and me having to run the update manually all the time. Uninstalled using Add/Remove Programs, fine.
I have now looked at my running services only to find AVG8 Watchdog and AVG8 Email Scanner still there.
I want rid of AVG, and my friend recently did the same uninstall, followed by a search of his hard-drive for any files with AVG in the title, which he then promptly deleted. He ended up with no internet access after that and only managed to recover it using system restore. I assume him deleting AVG files and the lost internet access are linked, however he's no expert - so there's no telling if he changed/deleted something else he shouldn't have.
Any advice about how I can get rid of AVG safely, once & for all?
Thanks!
Reply With Quote
Sponsored links
  #2  
Old 07-14-08, 05:14
Cordialis Cordialis is offline
Major Geek
 
Join Date: May 2008
Posts: 1,155
Thanks: 8
Thanked 172 Times in 172 Posts
Default Re: AVG services still running after uninstall

Well, if ZoneAlarm's firewall was involved there this is where the blame belongs. All ZoneAlarm users needs to update their firewall immediately at the company's homepage.

But about your own situation you probably need to reinstall AVG 8. Then make sure that it is disabled - all it's functions must be shut down - mail scanner, watch dog, shield, antivirus functions, antispyware functions or what ever they call it. Look in Tray and right click the icon(s). On the menu - select Suspend, Exit, Disable or whatever it's named there. Check also Task Manager to see that it's not tricking you. Ctrl+Alt+Delete should open that one so that you can go over the relevant tabs. You can shut things down from there by clicking on the processes so that they get blue. Then right click to get a small popup menu that allows you to terminate.

Then uninstall again. Have all other security software disabled all the time. Firewall and all the rest. In the end you will win this war against AVG. No worries mate.

Last edited by Cordialis; 07-14-08 at 05:20..
Reply With Quote
  #3  
Old 07-14-08, 07:17
setspeed setspeed is offline
Private E-2
 
Join Date: Apr 2005
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: AVG services still running after uninstall

Cordialis, I had recently disabled Zonealarm (using Winpatrol to stop it from starting at boot) to fix the internet access problem widely reported, and went back to Windows Firewall. This was fine, and I believed the problem was gone.
I have now reinstalled then uninstalled AVG8 (using the installers repair option, and unchecked all the "components to be installed" boxes.
Numerous error messages (uninstall failed etc) later from AVG and it eventually was off my system, and the services gone to.
Great i thought - until i tried to log onto the internet - would not connect!
So i then completely uninstalled Zonealarm which fixed the problem (which i thought had been fixed by disabling it).

So i do now have a working system, running Antivir for now - AVG have really dropped the ball this time, and so have Zonealarm. I know Zonealarm has released an updated program but ive lost confidence in them.

Recommendations for a free firewall with good, simple outbound program control please?

Many thanks Cordialis for your help so far!
Reply With Quote
Reply

Tags
avg, uninstall

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I uninstall a program that wont uninstall? Rudyard Software 13 04-28-08 11:45
services.exe is running 100% cpu maginty Malware Removal 1 02-10-08 22:24
Which Java should I uninstall,Im running 2 versions wesburnsco86 Software 1 12-04-06 17:12
RE: internet running slow and system CPU running at 100% constant.... Jiggiddy Malware Removal 3 06-03-05 20:31


All times are GMT -5. The time now is 13:23.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger