MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 07-26-08, 13:03
Mliston406 Mliston406 is offline
Private First Class
 
Join Date: Jan 2007
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default innet stewart ,si-70027 bt, 10/100 Driver Help?

Hey all, Thank you for all the help in the past. I recently reformatted a gateway e4000 1.8. So now I dont have a connection or audio. The devices are installed but no drivers. I found an intel driver package that was supposed to be the one (according to gateway serial lookup) It allowed the pc to recognise the onboard nic as an intel pro 10/100 with a cable unpluged! AARRGGGG! I have opened the case and the little cover on the (rg45?) Ethernet jack says innet stewart si-70027, 10/100 bt. Is this the nic? Or just the cover? I have had a similar problem with a dell in the past and I just bought a pci ethernet for that one. Can anyone tell me where to find the correct ethernet driver for this thing? It worked before I fixed it! Ha!
Reply With Quote
Sponsored links
  #2  
Old 07-26-08, 22:52
dlb's Avatar
dlb dlb is offline
Major Geek
 
Join Date: Sep 2007
Posts: 8,568
Thanks: 422
Thanked 868 Times in 738 Posts
Default Re: innet stewart ,si-70027 bt, 10/100 Driver Help?

Quote:
Use Everest to get a report of your system’s hardware, OS, and drivers. Upload the report as an attachment
Everest: http://www.majorgeeks.com/download.php?det=4181
When Everest is done scanning, click "Report" at the top of the Everest window, click next to get to "Report Profile", select "Hardware related pages", click next, select "Plain Text", click "Finish". Then when it is done processing, click "Save To File". Save it where you want to. (I would use Desktop.)
Click "Go Advanced" in the MG reply box, scroll down a little way until you see "Manage Attachments", click it, browse to your file, click "Upload", and close the window. Then submit the post. You may have to also type something in the reply box, like, "Here's my report.", so that it will submit.
(above instructions originally posted by MG member musksnipe... thanks muskie!)

After you post the report, we can offer some more accurate info....
Reply With Quote
  #3  
Old 07-27-08, 20:25
Mliston406 Mliston406 is offline
Private First Class
 
Join Date: Jan 2007
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: innet stewart ,si-70027 bt, 10/100 Driver Help?

Here's My Report
Attached Files
File Type: txt Report.txt (176.2 KB, 17 views)
Reply With Quote
  #4  
Old 07-28-08, 23:38
dlb's Avatar
dlb dlb is offline
Major Geek
 
Join Date: Sep 2007
Posts: 8,568
Thanks: 422
Thanked 868 Times in 738 Posts
Default Re: innet stewart ,si-70027 bt, 10/100 Driver Help?

Audio http://downloadcenter.intel.com/down...stems&lang=eng
NIC http://downloadcenter.intel.com/down...D=824&lang=eng
Chipset http://downloadcenter.intel.com/down...stems&lang=eng

Install the chipset first, reboot, install the NIC second, reboot, install the audio last, reboot.
Do a happy dance 'cuz you're PC is now working
Reply With Quote
  #5  
Old 07-29-08, 07:43
Mliston406 Mliston406 is offline
Private First Class
 
Join Date: Jan 2007
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: innet stewart ,si-70027 bt, 10/100 Driver Help?

Naw I couldnt get it to work. I installed the chipset utility and then restart. I installed the pro2k then restart. I installed the ac 97 audio. The chipset utility seemed to work. The pro2k caused another icon to appear near the clock. So now its "a cable is unplugged" on connection 5 and a little icon of a network card next to it. Theres a diagnostic in there, I fail the "link" test. And the audio setup.exe says that there is no driver present please restart and run again. I couldnt get the on-board r45 to work on my dell either.
Reply With Quote
Sponsored links
  #6  
Old 07-29-08, 13:07
dlb's Avatar
dlb dlb is offline
Major Geek
 
Join Date: Sep 2007
Posts: 8,568
Thanks: 422
Thanked 868 Times in 738 Posts
Default Re: innet stewart ,si-70027 bt, 10/100 Driver Help?

Quote:
The pro2k caused another icon to appear near the clock. So now its "a cable is unplugged"
It sounds like the driver installed OK; are you sure the ethernet cable is plugged in correctly? Unplug it and look in the port; are all the pins straight and even? Look at the plug end of the ethernet cable; are those pins all even and straight? Have you tried a different ethernet cable?
Reply With Quote
  #7  
Old 07-29-08, 13:25
dlb's Avatar
dlb dlb is offline
Major Geek
 
Join Date: Sep 2007
Posts: 8,568
Thanks: 422
Thanked 868 Times in 738 Posts
Default Re: innet stewart ,si-70027 bt, 10/100 Driver Help?

As to the sound driver: In your Device Manager, what exactly is listed under Sound, Video, and Game Controllers? I don't need to know about the legacy devices, just list anything that has a question mark ?, red X, or exclamation point !. If you see any of these symbols anywhere in the Device Manager, please list 'em here. I just downloaded the audio driver I linked you to. It is an .exe, but you can extract it with WinRAR or TUGzip (freeware http://majorgeeks.com/TUGZip_d4670.html) by right clicking on the downloaded file and selecting "extract to" and select where you want to extract it to. Then you can install the driver thru the device manager by using the 'have disk' method and pointing the hardware wizard to the folder named "SMAXWDM" then point it to "W2K_XP". Be sure to remove any/all previous sound drivers before trying to re-install the current one, and be sure that sound is enabled in the BIOS.

(sorry for the double post :o it wouldn't let me add this to the above post)
Reply With Quote
  #8  
Old 07-29-08, 21:24
Mliston406 Mliston406 is offline
Private First Class
 
Join Date: Jan 2007
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: innet stewart ,si-70027 bt, 10/100 Driver Help?

I gave up on the onboard ethernet port. (As I did on my dell also) I snapped in a compaq fast ethernet card and it connected without installing anything else. I will try the audio driver again later and post tommorow about that. When I click the .exe it opens an install wizard (not windows) and starts to install, then it says no driver is present. I am using winrar. It has extracted automatically to somewher in c/cabs. I have also tried to go through the device manager and click the yellow exclamation point and navigate to the exe in the audio driver and it does the same thing. Maybe winzip will work different?
Reply With Quote
  #9  
Old 07-29-08, 21:43
Mliston406 Mliston406 is offline
Private First Class
 
Join Date: Jan 2007
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: innet stewart ,si-70027 bt, 10/100 Driver Help?

As always, thank you for your help with everything. I used the "have disk" method for the audio driver and windows warned me about compatability. I did it anyway and now I have sound! The ethernet thing befuddles me but how much time can I spend on it trying to save 12$? Oh by the way I disabled the onboard ethernet so I didn't have to look at the icon with a red X on it. To answer your question the yellow exclamation point was on "Multimedia audio device" Thanx again, Mike 406.....
Reply With Quote
  #10  
Old 07-29-08, 23:16
dlb's Avatar
dlb dlb is offline
Major Geek
 
Join Date: Sep 2007
Posts: 8,568
Thanks: 422
Thanked 868 Times in 738 Posts
Default Re: innet stewart ,si-70027 bt, 10/100 Driver Help?

Well, at least the sound is working! Glad to hear you made progress and at least you got the ethernet to work too, in a round-about way... one way or another, whatever gets the job done, right?
Reply With Quote
Sponsored links
Reply

Tags
a cable is unplugged, e4000, innet stwart, nic driver

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
card driver vs motherboard driver silverbullet Software 2 07-25-08 09:11
driver updates by driver agent njnitehawk Software 2 06-05-08 12:34
Sony Vaio Laptop Sound Driver Driver Needed overtime718 Software 1 05-31-08 23:58
Windows cannot load the device driver for this hardware. The driver may be corrupted BlinD-PoeT Software 6 06-10-07 11:27
HELP!!!!!! Driver Installation and Driver Accelerator hardrive Hardware 7 07-25-05 22:53


All times are GMT -5. The time now is 21:06.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger