MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 09-03-08, 14:21
sk545 sk545 is offline
Private E-2
 
Join Date: Nov 2005
Posts: 25
Thanks: 4
Thanked 0 Times in 0 Posts
Default Googleupdate.exe won't go away.

Installed google chrome, and that installed goolgeupdate.exe (not goolgeupdater.exe) as a process. I have uninstalled chrome, but googleupdate.exe still runs in the background. How do I remove it?
Reply With Quote
Sponsored links
  #2  
Old 09-03-08, 22:33
Lev's Avatar
Lev Lev is offline
Major Geek
 
Join Date: Dec 2004
Location: Eugene, Oregon
Posts: 9,012
Thanks: 4
Thanked 165 Times in 155 Posts
Default Re: Googleupdate.exe won't go away.

Try this:

START>Run and type services.msc in the pop-up box.

Look for googleupdate.exe in the list and click twice.

In the window that pops-up change the Start-up type to Disabled.

Click Apply button then OK button.
__________________
http://levlish.blogspot.com/
Reply With Quote
The Following User Says Thank You to Lev For This Useful Post:
SmokeyB42 (12-30-08)
  #3  
Old 09-04-08, 03:43
hawklord's Avatar
hawklord hawklord is offline
Master Sergeant
 
Join Date: Nov 2005
Location: manchester,england
Posts: 696
Thanks: 7
Thanked 97 Times in 78 Posts
Default Re: Googleupdate.exe won't go away.

hi,

you could try this,

press ctrl, shift and esc (to bring up task manager)
click on the processes tab
click on 'googleupdate.exe' (to highlight)
click on 'end process'
ok the prompt

start > run and type msconfig
click on the 'startup' tab
untick the box relevant to 'googleupdate'
click on 'ok', 'apply' and restart at the prompt

tick the box and press ok at the next prompt (after restart)

there is also a hidden folder

click Start
open My Computer
select the Tools menu and click Folder Options
select the View Tab
under the Hidden files and folders heading select Show hidden files and folders
(to show hidden files)

navigate to

C > documents and settings > (user) > local settings >application data >
delete the google folder

click Start
open My Computer
select the Tools menu and click Folder Options
select the View Tab
under the Hidden files and folders heading select Do not show hidden files and folders
(to hide hidden files)
__________________
registered Linux user 476319
in love with mandriva
Reply With Quote
The Following User Says Thank You to hawklord For This Useful Post:
SmokeyB42 (12-30-08)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:37.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger