MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 09-22-08, 14:04
Gone_Surfing's Avatar
Gone_Surfing Gone_Surfing is offline
Private E-2
 
Join Date: Jun 2008
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default Nice new Rig...Nice new set of problems

Ok, so i'v decided that the old is out and its time for a change... New processor (E8400), new ram (crucial balistic 2gb), new motherboard (Asus P5k premium) and a power supply for good measure (460W).... in fact the only things i'v kept are the hard drive and optical drive...!

Of course, all that means that SOMETHING must go wrong! Now every time i try to re-start i get the lovely blue screen and the error code 0x0...7B, does anyone have any other ideas apart from that the hard drives f**ked.

I'v checked the bios and set the ram voltage to manufactures 2.0V level just incase that was set wrong. And now im just hoping that the hard drive hasn't gone to be honest!

Although getting a new drive isn't expensive or too hard and most of my files are backed up it'd be nice to be able to get back into the old girl!

Cheers for any help.

Dave
Reply With Quote
Sponsored links
  #2  
Old 09-22-08, 16:37
aLLiKZar's Avatar
aLLiKZar aLLiKZar is offline
It's not too late to back out!
 
Join Date: Dec 2003
Location: Pagosa Springs, CO
Posts: 327
Thanks: 0
Thanked 2 Times in 2 Posts
Default Re: Nice new Rig...Nice new set of problems

Did you reload the PC as well or just install new hardware?
__________________
"Open your eyes and look within
Are you satisfied with the life you're living?"
Reply With Quote
  #3  
Old 09-23-08, 15:59
Gone_Surfing's Avatar
Gone_Surfing Gone_Surfing is offline
Private E-2
 
Join Date: Jun 2008
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Nice new Rig...Nice new set of problems

I just took out the old and plugged in the new, have since borrowed a mates harddrive and booting off that for the time being, can access most of my files from my old harddrive but not boot off it... Have come to the conclusion that this is a sign for me to stop being a cheap skate and buy a new hard drive!

cheers for the reply.

Dave
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nice for you xtels4you Majorgeeks Welcome Center 0 09-04-06 13:24
SBC is nice to MEE spaz Hardware 0 03-02-05 19:26
Nice Car SportsNut The Lounge 1 11-19-04 14:11
Please Be nice.... :) The1God The Lounge 13 07-21-04 17:50


All times are GMT -5. The time now is 23:02.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger