MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 10-16-08, 15:51
dking dking is offline
Private E-2
 
Join Date: Oct 2008
Location: Indiana
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default No sound in Toshiba P35 S609

I have looked forever it seems. Can someone please help me? I thought I could find and fix the problem but it's WAY too confusing for me. There are just too many drivers... and too many what if's.....

I thought I lost sound due to a windows xp upgrade because one day it was here and then it was gone. This happened awhile ago... I really don't know what to check next and was hoping some nice person would offer assistance.

Here is the everest log:
I hope it's the right one.

Thanks for your help.
Attached Files
File Type: txt everest report.txt (209.7 KB, 1 views)
Reply With Quote
Sponsored links
  #2  
Old 10-16-08, 20:05
musksnipe
Guest
 
Posts: n/a
Default Re: No sound in Toshiba P35 S609

You should install your chipset first:
ATI System Chipset Driver for Windows XP/2000
This should be the audio for Toshiba:
Realtek Audio Driver for Windows XP
Reply With Quote
  #3  
Old 10-17-08, 12:48
dking dking is offline
Private E-2
 
Join Date: Oct 2008
Location: Indiana
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: No sound in Toshiba P35 S609

I installed chipset and driver but still no sound.
Reply With Quote
  #4  
Old 10-17-08, 13:45
musksnipe
Guest
 
Posts: n/a
Default Re: No sound in Toshiba P35 S609

Check: Master Volume control. (not muted)
Check that Windows Audio Service is started.
Go to Control Panel>Administrative Tools>Services
Scroll down the list of services until you find the Windows Audio service.
Right click on it and choose Properties.
Make sure it is set to Automatic and Start is checked.
Check: Device Manager.
Go to Start>Control Panel> System. On the Hardware tab, click Device Manager, then click the plus sign in front of Sound, Video, Game Controllers.
In Device Manager, if there is a ? in front of your audio device, that means no audio driver is installed.
A ! means driver installation attempted but with problems.
Check: Your audio mixer software (if installed) for a setting that mutes back panel audio if you have plugged headphones into a front panel audio solution. Uncheck: this setting to allow audio to both the back and front.
Check: BIOS to insure on-board sound is enabled.
As the PC starts, press one of these keys,
(here is a list by manufacturer) http://www.michaelstevenstech.com/bios_manufacturer.htm
Or the right key will be posted on the very first screen.
Tap it until you enter set-up, then look for your audio (it should be in Advanced or in Integrated Peripherals)
Make sure sound is set correctly, when finished. For Onboard Sound (Enabled)
Check: Control Panel>Sounds and Audio Devices:
Go to Control Panel>Sounds and Audio Devices, click the Volume tab.
Make sure the box for placing the volume icon in the task bar is checked.
Click Advanced in Device Volume area.
Make sure that you have Volume Control, Wave, SW Synth, and CD Player all listed in the Control. Make sure none are muted and the volumes are at a listenable level.
If not there, click Options>Properties and mark the boxes for them.
Click Advanced in the Speaker Settings area.
Make sure that the speaker type you use is selected.
Check the Audio tab.
See if your sound device is listed in the Sound Playback Default Device list.
Check the Hardware tab.
See if sound device is listed in the list. If it is make sure it is enabled.
Reply With Quote
  #5  
Old 10-17-08, 16:01
dking dking is offline
Private E-2
 
Join Date: Oct 2008
Location: Indiana
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: No sound in Toshiba P35 S609

In sounds and audio device properties, in the control panel, it says No Audio Device... (?) No Play Back Device.. (?) What do I do now?

If you need me to answer all the questions... I'll try, just let me know.
Reply With Quote
Sponsored links
  #6  
Old 10-17-08, 16:05
musksnipe
Guest
 
Posts: n/a
Default Re: No sound in Toshiba P35 S609

Does Device Manager show Realtek installed properly?
Reply With Quote
  #7  
Old 10-17-08, 16:12
dking dking is offline
Private E-2
 
Join Date: Oct 2008
Location: Indiana
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: No sound in Toshiba P35 S609

Yes, installed properly. I'm not seeing one of those UAA drivers...
Reply With Quote
  #8  
Old 10-17-08, 16:16
musksnipe
Guest
 
Posts: n/a
Default Re: No sound in Toshiba P35 S609

Did you go into your BIOS and ensure that onboard sound is enabled?
Did you make sure Windows Audio service is started?
Reply With Quote
  #9  
Old 10-17-08, 16:28
dking dking is offline
Private E-2
 
Join Date: Oct 2008
Location: Indiana
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: No sound in Toshiba P35 S609

I can't find anything in the BIOS about sound. Is it in any particular tab? Yes, to the other question.
Reply With Quote
  #10  
Old 10-17-08, 18:30
musksnipe
Guest
 
Posts: n/a
Default Re: No sound in Toshiba P35 S609

It's probably in Advanced or Integrated Peripherals.
Reply With Quote
Sponsored links
  #11  
Old 10-20-08, 15:55
dking dking is offline
Private E-2
 
Join Date: Oct 2008
Location: Indiana
Posts: 22
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: No sound in Toshiba P35 S609

The bios section gives me very limited options. It says nothing about on board sound. I'm starting to hate this computer!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Toshiba Tecra sound problem dlb Software 6 06-08-13 04:10
Toshiba a30 sound card drivers dont work The Bends Hardware 2 11-05-08 06:59
XP Downgrade Toshiba Notebook Sound Driver mkesterco Software 6 03-29-07 20:58
HELP! with Toshiba DVD-Rom wmwise Hardware 6 04-01-06 07:32
Dos Sound Drivers - Toshiba/Ac 97 crossmr Software 0 09-22-05 21:47


All times are GMT -5. The time now is 07:00.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger