MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Malware Removal
Register FAQ Members List Calendar Casino Mark Forums Read

Malware Removal Malware removal forum. Please see the READ ME FIRST thread before you post. Forum is staffed by a small number of volunteers, please be patient.


Reply
 
Thread Tools Display Modes
  #1  
Old 10-27-08, 09:37
hepemo hepemo is offline
Private E-2
 
Join Date: Oct 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default go.google.com, can't start in safe mode...

Hello, I've tried to search the forum to see if I found a similar topic and couldn't so I hope I am not re-posting.

Here's my situation, about a week ago I started noticing that google searches were becoming very slow showing up results. Eventually I also noticed that some webpages were slow loading or didn't load. On google I was also redirected to some webpage (porn videos) when clicking on a result.

I had NOD32 working an updated and the windows firewall and had never had any problems before.

When I tried to install some spyware removal programs my computer rebooted when installing(example: spysweeper). Some pages, by coincidence? that could help solve my problem, like this one started giving an error on the connection!

Also a program reportedly to fix similar problems as mine, malwarebytes, I couldn't install it. So after many tries I managed to work with "spyware nuker xt" which reported many "trojan.winagent"... unfortunately they all are back after I restart the pc, despite me disabling system restore.

Here's the thing that is also worrying me, I can't seem to start in safe mod, when selecting to start in safe mode, after awhile the computer reboots itself, just after I select it.

I've eventually managed to get "superantispyware" working and updated but it only showed one result and it didn't solve anything. Very much like "spybot" found 3 results and it wasn't the solution.

Right now it seems to be ok after I did a lot of searching and cleaning with what I have, but like yesterday, I doubt it will last... and soon I won't access this page on this computer, giving me a connection error.


Here's the first report I got on the first scan with spyware nuker.
Code:
http://helderpedro.com/24_10_2008.html
Attached goes a current HijackThis log.

Hope I followed all the rules, any help is very much appreciated.
Attached Files
File Type: txt hijackthis.txt (6.8 KB, 1 views)
Reply With Quote
Sponsored links
  #2  
Old 10-28-08, 00:50
bjgarrick's Avatar
bjgarrick bjgarrick is offline
MajorGeeks Admin - Malware Expert
 
Join Date: Oct 2004
Location: Southern Alabama
Posts: 16,069
Thanks: 0
Thanked 224 Times in 221 Posts
Default Re: go.google.com, can't start in safe mode...

Welcome to MajorGeeks.com!

Please follow the instructions in the below link and attach the requested logs when you finish these instructions.
  • If something does not run, write down the info to explain to us later but keep on going.
  • Do not assume that because one step does not work that they all will not.
Notes:
  1. If you run into problems trying to run theREAD & RUN ME or any of the scans in normal boot mode. You can run steps in safe boot mode but make sure you tell us what you did later when you post logs. See the below if you do not know how to boot in safe mode:
  2. If you have problems downloading on the problem PC, download the tools on another PC and burn to a CD. Then copy them to the problem PC. You will have to skip getting updates if (and only if) your internet connection does not work. Yes you could use a flash drive too but flash drives are writeable and infections can spread to them.
Reply With Quote
  #3  
Old 10-28-08, 18:31
hepemo hepemo is offline
Private E-2
 
Join Date: Oct 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: go.google.com, can't start in safe mode...

Hello bjgarrick, thanks for the reply. Just before I carefully follow all the instructions, I have a question, I already have some of the programs from the Windows XP Cleaning Procedure and have done scans with them. What should I do?

Completely uninstall them and follow the steps or it's ok if I just do as it's said, it doesn't matter that I have already installed and done scans with them?

I want to make sure everything is done ideally... this issue has given me enough headache, although it hasn't limited my pc performance outside the internet navigation too much, at least that.

Thank you
Reply With Quote
  #4  
Old 10-29-08, 03:57
bjgarrick's Avatar
bjgarrick bjgarrick is offline
MajorGeeks Admin - Malware Expert
 
Join Date: Oct 2004
Location: Southern Alabama
Posts: 16,069
Thanks: 0
Thanked 224 Times in 221 Posts
Default Re: go.google.com, can't start in safe mode...

Which ones do you have already?

As long as you have the updated more recent versions of everything, you should be okay to keep what you have. If it's SAS or MBAM be sure you have the latest database and program version. If it's MGTools or any of the tools, then download the new versions from the sticky.
Reply With Quote
  #5  
Old 11-09-08, 13:40
hepemo hepemo is offline
Private E-2
 
Join Date: Oct 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: go.google.com, can't start in safe mode...

I ended up formatting the pc, thanks for the help though
Reply With Quote
Sponsored links
  #6  
Old 11-10-08, 00:40
bjgarrick's Avatar
bjgarrick bjgarrick is offline
MajorGeeks Admin - Malware Expert
 
Join Date: Oct 2004
Location: Southern Alabama
Posts: 16,069
Thanks: 0
Thanked 224 Times in 221 Posts
Default Re: go.google.com, can't start in safe mode...

Quote:
Originally Posted by hepemo View Post
I ended up formatting the pc, thanks for the help though
Well we hate to hear this but now you know you're clean.

To stay malware free I would recommend your working thru the below thread.

How to Protect yourself from malware!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer won't start in safe mode or any mode melissa_1959 Hardware 3 10-16-07 11:39
XP won't even start in Safe Mode SapnoKiRani Software 6 11-01-06 22:17
Can't Start In Safe Mode????? kav Malware Removal 6 05-15-06 23:52
cannot start in safe mode priznit Hardware 17 11-05-05 14:49
Will start in safe mode only anti-virus scan will not start. James W Software 6 06-22-05 14:09


All times are GMT -5. The time now is 15:23.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger