MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 11-04-08, 14:53
dlcevtanj dlcevtanj is offline
Private E-2
 
Join Date: Nov 2008
Location: Wilds of New Jersey
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default Dell Dimension 8300 sound problems

I am having a problem much like the posts from Thai and also on a older Dell Dimension 8300. My story starts with a bad Radeon ATI 9800 128MB graphics card which seems to be a commom problem with this model. I found a new one on eBay and ordered and installed it. When it came up, everything was great with the video but I noticed that the OS had it as a 9800 Pro even though the circuitry was exactly like the plain 9800 128MB DDR ATI board except the fan blades were bigger. I went to install updated drivers for Video and Audio for housekeeping sake and received the blue screen of death. Went back and restored from a previous point and everything seemed good again. Started to play some music and NO SOUND!!! Popped out the sound card and reseated to no avail, checked the driver and it was the old one that always worked before, device manager check looks ok, rebooted in safe mode and turned integrated devices (sound) to on and then off again so to force an update in BIOS. No help. Reinstalled Creative from original disk and no help. I basically have checked everything in this post and nothing has worked yet. Anybody out there got a lifeline?
Reply With Quote
Sponsored links
  #2  
Old 11-05-08, 00:22
dlb's Avatar
dlb dlb is offline
Major Geek
 
Join Date: Sep 2007
Posts: 8,568
Thanks: 422
Thanked 868 Times in 738 Posts
Default Re: Dell Dimension 8300 sound problems

I'm assuming Windows XP? So, let me get this straight: you installed a new video card (the Radeon 9800) and it worked, and the sound from an unknown Creative(?) sound card worked also. You then tried to update to newer drivers for both the sound and video. The PC crashed to BSOD. So you rolled back the drivers, and now the video is OK, but you have no sound. Right? Is there a particular reason why you're not using the on board audio? Have you tried removing the Creative card, installing the on board audio drivers to make sure it works, then uninstalling the on board audio drivers, disabling the on board audio chip, re-installing the Creative, and then reloading Creative drivers? Of course, there's a few reboots and a power off or two in between all those steps. Anyway- please post the model of the Creative card and which version of Windows you're using (include the service pack number) and we'll do our best...


[dlb]
Reply With Quote
The Following User Says Thank You to dlb For This Useful Post:
dlcevtanj (11-05-08)
  #3  
Old 11-05-08, 14:11
dlcevtanj dlcevtanj is offline
Private E-2
 
Join Date: Nov 2008
Location: Wilds of New Jersey
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Lightbulb Re: Dell Dimension 8300 sound problems

dlb, thanks for the advice. Sorry I didn't place all the details in my original note. the Dell 8300 is running Windows XP Home edition with SP3. The sound card is the Audigy Soundblaster 2. Nothing special and the original from June 2003 ship date.

The thing is I don't recall if the Windows startup sound played after I installed the Radeon ATI card. I just remember thinking, "look at that it thinks it is a Pro instead of the vanilla 9800 so I better check for driver updates just in case even though the new video card is working fine". I still kick myself when I think back to this dumb a@@ move as you shouldn't fix what is not broken.

I went to Windows update and I saw there was a driver from 2006 for the Audio too as well as an update for the Video card so I downloaded both from MS updates and the BSOD occurred during install.

Now I haven't tried what you suggest yet as that might be the next step but I did try some other things last night to avail. I replaced the new ATI Radeon Pro with the old Radeon 9800 and still no sound so it was not a conflict here. Next pulled out the Soundblaster and reseated all connections, still no sound. Went to Dell support and they basically checked everything I did already for 1/2 hour, then they re-installed the driver from my original Creative disk, still no sound. They said I probably had bad speakers. I doubt this very much and realized that was a waste of time. But you will love this, they referred me to this website!!! I love it. I do have an old pair in the attic and will try it tonight just so I can check that off my list but I highly doubt this is it.

Now I did find one interesting item, I ran the Creative diagnostics and it kept showing an error in the SoundFont. It gave the option to repair, which I did, but upon rerun of the utility the error keeps coming up so I am going to go down that pathway tonight. i.e. deinstall Creative and then try to reinstall it. Of course this is after I waste my time digging for my old speakers. Any insight you can offer on the Soundfont error would help as I did see another post here in which the geek did this and it worked so I have my fingers crossed.

I will wait on the gorilla tactic above until I play this step out.
Reply With Quote
  #4  
Old 11-06-08, 07:55
dlcevtanj dlcevtanj is offline
Private E-2
 
Join Date: Nov 2008
Location: Wilds of New Jersey
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs up Re: Dell Dimension 8300 sound problems

DLB, I am a happy man this morning and my home PC sound problems are cured. Good thing as my wife and kids started the "why can't I use the computer rather than this stupid laptop" nagging the other day with a few snipes about getting a new one. A new one? When I am anxiously waiting for the new intel chips and windows 7 and this machine is perfectly serviceable for what the family uses it for?? Complete heresy and a challenge a geek would not turn down.

Anyway, I went back to basics 101. I uninstalled the complete suite of Creative Soundblaster Audigy 2 using the orginal disk to uninstall rather than through device manager or Windows add/remove. Did a shutdown. I opened up the case, reseated the audio card once again. Started up and new hardware detected came up clean with all the devices. Installed all component software from the Audigy disk. Heard sound when the driver installed and came up. Checked device manager and audio and it showed the raw driver, not Creative but the sound was working. However, all Creative software was not. Shutdown and rebooted and all Creative software picked up the raw driver and everything worked perfectly.

Audio and drivers now show as the Audigy rather the raw one that was underneath before the reboot and all software is back to normal. I calibrated the speakers using Creative, adjusted volume with Creative and then ran their diagnostics and everything was good to go including Soundfont software.

I made a restore point and rebooted and checked again. Played a CD and some MP3s, moved a few songs to an iPod and all is well. I went to sleep content with a victory.

Thanks for your help in giving me some direction and also for your posts on a previous thread on this same topic.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problem with Dell Dimension C521 flatulent-eric Hardware 1 10-04-08 13:12
Dell Dimension 8300 sound problems thai_american_42 Software 13 09-28-08 08:39
Help with ATi card in dimension 8300 billman0 Hardware 3 06-22-08 10:11
DELL Dimension memory problems Help Appreciated ukgatecrasher Hardware 3 11-02-07 04:08
Dell Dimension 4700 USB port problems lavigmj12 Hardware 6 09-02-05 09:49


All times are GMT -5. The time now is 20:27.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger