MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 02-13-10, 00:58
anoopatul anoopatul is offline
Private E-2
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default M600 Sound Driver

Hi,
I am having a Toshiba Portage M600 laptop with Windows XP. I was having Windows 7 initially but had to re image it to XP. After the re image, everythign is working fine except the sound. I tried re-installing the Realtek driver from the link available in Major Geeks as per the previous post similar to this. But after repeated attempts still I am not having sound.

I am also attaching the Everst report - hope it helps. Please help me out

Thanks in Advance
Attached Files
File Type: zip Report.zip (67.5 KB, 7 views)
Reply With Quote
Sponsored links
  #2  
Old 02-13-10, 07:28
DavidGP's Avatar
DavidGP DavidGP is offline
MajorGeeks Forum Administrator - Grand Pooh-Bah
 
Join Date: Jan 2002
Location: UK
Posts: 38,862
Thanks: 3,049
Thanked 3,115 Times in 2,827 Posts
Default Re: M600 Sound Driver

Hi

Noticing you have no service packs installed in Windows XP, at least get to SP2, then install the chipset driver from Toshiba (below links) and then reboot, then install the UAA driver from HERE and then the Audio (again below link).

Intel Chipset HERE

Audio HERE

Do let us know what devices in Device Manager have yellow ! marks by them once the above is done.
Reply With Quote
  #3  
Old 02-13-10, 09:44
anoopatul anoopatul is offline
Private E-2
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: M600 Sound Driver

Halo,
I tried the steps mentioned, but with no luck. Still no Sound. Also I am having SP3 and it shows SP3 in System Properties- General tab. And because of this I guess, I got the message " The Service pack you are trying to apply is newer than the update you are applying. These is no need to install this update."- when I tried to install UAA driver below.

There were no devices in yellow in my device manager. Attaching a screen shot of the same.

More over the sound and devices properties in Control panel shows as 'No Audio Device;. Also the volume control is not loaded at start up also. Is there a chance of a hardware issues? Anyways of knowing that?
Attached Images
File Type: gif Device Manager.GIF (48.9 KB, 4 views)
Reply With Quote
  #4  
Old 02-13-10, 10:26
DavidGP's Avatar
DavidGP DavidGP is offline
MajorGeeks Forum Administrator - Grand Pooh-Bah
 
Join Date: Jan 2002
Location: UK
Posts: 38,862
Thanks: 3,049
Thanked 3,115 Times in 2,827 Posts
Default Re: M600 Sound Driver

Hi


Open up Services (can click start > run and type services.msc and hit enter, or can find services in Control Panel > Admin Tools) and look down the list for the Windows Audio service and make sure its Started and its Startup Type is set to Automatic

As you have SP3 then that has the UAA drive installed so follow this quote below and it does involve editing the registry so only attempt if your happy with editing the registry, basically we are just trying to fool XP SP3 into thinking it has SP2 installed so we can try and reinstall the UAA driver then the Audio.


Quote:
Goto Start>Run and type in regedit , then click OK.
Click the plus signs in front of HKEY_LOCAL_MACHINE, SYSTEM, Current Control Set, Control, and finally, click Windows.
In the right panel you will see CSDVersion.
Right click it, choose Modify.
In the highlighted input window, you should see 300. Change it to 200.
Click OK, close regedit and restart your PC. Windows will now think it is SP2 and allow you to install the Microsoft UAA Driver from HERE and then your Sound Driver

Make sure to reboot and then test your sound BEFORE, changing the value back to 300.

Then follow the same steps to change it back to SP3. Change the 200 back to 300.
Quote from Muskesnipe
Reply With Quote
  #5  
Old 02-14-10, 02:51
anoopatul anoopatul is offline
Private E-2
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: M600 Sound Driver

Thanks Halo.Tried the above steps. Still no luck.
Also I am still getting the message "cannot access volume control" once the system boots up.

Is there any ways to know if it is a hardware issue?
Reply With Quote
Sponsored links
  #6  
Old 02-14-10, 08:32
DavidGP's Avatar
DavidGP DavidGP is offline
MajorGeeks Forum Administrator - Grand Pooh-Bah
 
Join Date: Jan 2002
Location: UK
Posts: 38,862
Thanks: 3,049
Thanked 3,115 Times in 2,827 Posts
Default Re: M600 Sound Driver

Hi

Try this http://support.microsoft.com/kb/319095/EN-US/
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop Toshiba M600 have problem... help me Please nukekids Hardware 4 11-09-09 18:21
No audio in Toshiba Portege m600 m600 laptop vijj Software 5 09-11-09 08:15
Realtek audio driver- Toshiba m600 a_m Software 16 01-23-09 13:44
Crystal CS4205 Sound Driver Windows XP Driver will not load thepfk Software 1 09-09-08 12:45
Sony Vaio Laptop Sound Driver Driver Needed overtime718 Software 1 06-01-08 00:58


All times are GMT -5. The time now is 01:51.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger