MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 02-14-10, 17:54
KamakaziDude KamakaziDude is offline
Private E-2
 
Join Date: Sep 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default CDBOOT couldn't find NTLDR

Finally replacing 10yr old hardware.

New system has 750 gig HD, XP Pro install CD is pre SP1, which means it can't see the entire hard drive. I know I could load XP, then after I apply SP2 I can then format the rest of the drive in a partition but I don't want to do that.

Soooo...

I've attempted to create a bootable XP install CD with SP2 slipstreamed in. Loading a directory w/ the install disk folders/file and merging it with SP2 was a piece of cake thanks to instructions found on this sight. I used CDBunnerXP to create the CD.

When I try to boot with the burned CD I get the CDBOOT couldn't find NTLDR (I don't have any problems booting with the original install CD). I looked on the burned CD and both NTLDR and NTDTECT are loacated in the folder i386 folder, just as they are on the original install CD.

The only think I can think if is, either I didn't create the boot CD correctly (very possible) or CDBurnerXP isn't capable or created the CD exactly the way it need to be created (less likely).

Any help would be greatly appreciated.
Reply With Quote
Sponsored links
  #2  
Old 02-28-10, 20:14
DanB DanB is offline
Private E-2
 
Join Date: Nov 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: CDBOOT couldn't find NTLDR

I have had the exact same problem. However i have also tried a number of other burner programs also. Tried two different computers, one XP and one Win7.....

I have slipstreamed Server 2k3 SP2 and have the microsoft corporation.img, follow similar instructions from 10 different sources....get exactly what you say....every time.

Since i am the first response, i can offer no help except to say it is not the burner program.

Have you found any help elsewhere?
Reply With Quote
  #3  
Old 02-28-10, 20:57
DanB DanB is offline
Private E-2
 
Join Date: Nov 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://bootcd.narod.ru/ntbootbin_e.htm

Turn off the version (;1) option of ISO9660 burning

i posted several replies, but because they had a link, i think they went for review....my bad.

anyhow.....just turn off the "version" option in the burn (disable ;1 version tagging)...it is an option in CDBurnerXP.

Bingo

Last edited by LauraR; 03-01-10 at 08:36..
Reply With Quote
  #4  
Old 03-01-10, 09:24
KamakaziDude KamakaziDude is offline
Private E-2
 
Join Date: Sep 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: CDBOOT couldn't find NTLDR

Actually I did figure this out and the solution turned out to be extremely easy.

I downloaded/installed a program called Autostreamer. Then downloaded the service pack onto my hard drive, put the original windows xp install disk in the cd drive, and fired up Autostreamer.

You tell it the location of your cd drive and the location of the downloaded service pack. Then you specify a location on your hard drive where you want the ISO file to go and Autostreamer does the rest. It combines the contents of the original install CD and the service pack into a single big ISO file.

Then I used CDburnerXP to burn the image. That was easy too. Opened up a session to burn a data cd, then just dragged and dropped the ISO file onto the burn list. CDBurnerXP immediately recgonized it as an ISO file and asks if you want to burn it. Click "Yes", then click "Burn".

That's it, really a piece of cake. I've burned 2 different ISO files recently and they both worked the first time without me having to worry about any settings.

In addition to being really easy, both Autostreamer and CDBurnerXP are freeware.
Reply With Quote
  #5  
Old 03-01-10, 11:45
DanB DanB is offline
Private E-2
 
Join Date: Nov 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: CDBOOT couldn't find NTLDR

awesome! Thanks for the tidbit on Autostreamer!

I was relieved to find that link and get mine working...needless to say i was pissed at all the misleading info out there about how simple it is to burn the bootable ISO for slipstreamed discs. Simply put, in the old fashioned way, without a full featured burning tool, you are screwed. You have to have some options, not just a BURN button
Reply With Quote
Sponsored links
  #6  
Old 07-15-12, 15:07
julyon julyon is offline
Private E-2
 
Join Date: Jul 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Re: CDBOOT couldn't find NTLDR

Hello

I have a solution that worked for me, my dvd with windows 7 Ice ultimate (normal windows 7 modified in graphics and speed) , the dvd i was booting from to put on a new machine gave me the error then it was trying to copy files , the error was 0x80070003 meaning that the file was corrupt.

Then the pc restarted and started giving me the bootmgr missing error, so i had to do a copy of the old dvd thinking this would solve the issue with corrupt files , but no.. .. then I got the next error CDBOOT can't find NTLDR , so I tried something different.

I used my original dvd to boot from until it opened the the part with windows format partitions, then I inserted the new dvd i just made (iso) , formated the partition and clicked next ..and it started to copy the files normally. Problem fixed with the copied files .

At this point still can't find NTLDR (with the new dvd) so after it copied the files and says computer will restart in 10 seconds, I took out the new dvd and put in the old one that it was booting but not copying files from and it worked fine .. tricked the computer using both dvds.
Reply With Quote
  #7  
Old 06-14-13, 00:23
trialerror trialerror is offline
Private E-2
 
Join Date: Jun 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: CDBOOT couldn't find NTLDR

Changed sata behaviour to compatible in BIOS.
Then with same cd suddenly NTLDR was there!?

Don't know why, but it worked.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help "Couldn't find library MSVCR80.dll" Bryant Software 8 09-24-08 15:19
I couldn't have put it any better Mada_Milty The Lounge 8 11-22-07 05:23
If you couldn't get enough of the original... Calltaker The Lounge 4 09-12-07 10:14
I couldn't believe it!! rogvalcox The Lounge 2 10-09-06 11:14
NTLDR Missing... Where to find it?! warhawk Software 1 02-08-05 21:02


All times are GMT -5. The time now is 08:43.


MajorGeeks.Com Home Page
| Admin Tools | All In One | Anti-Spyware | Anti-Virus | Appearance | Backup | Benchmarking | BIOS | Browsers | Covert Ops |
Data Recovery | Diagnostics | Drive Cleaners | Drive Utilities | Drivers | Driver Tools Ergonomics | Firewalls | Games | Game Tweaks | Graphics | Input Devices | Internet Tools | Macintosh | Mail Utilities | Memory | Messaging | Monitoring | Microsoft | Multimedia | Networking | Office Tools | Process Management | Processor | Registry | Security | System Info | Toys | Video | Miscellaneous
|
Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger