MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Closed Thread
 
Thread Tools Display Modes
  #1  
Old 03-16-10, 21:21
malgan malgan is offline
Private E-2
 
Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Realtek Driver Problem in Toshiba M600

My laptop is Toshiba Portege m600, THere is a problem with the audio. The Volume icon in my taskbar has a "X" Sign and it says "no audio devices is installed".

I tried installing the Realtek driver for Win7. But it did not help.

Can someone please help me out with this?

Thank you
Sponsored links
  #2  
Old 03-18-10, 15:22
DavidGP's Avatar
DavidGP DavidGP is offline
MajorGeeks Forum Administrator - Grand Pooh-Bah
 
Join Date: Jan 2002
Location: UK
Posts: 38,913
Thanks: 3,086
Thanked 3,125 Times in 2,836 Posts
Default Re: Realtek Driver Problem in Toshiba M600

Hi


I take it you do have Windows 7 installed on this PC? (only checking as you may have tried a Win7 driver on XP ro Vista for all I know)

Did this issue just happen, or have you just installed Windows 7 from a previous Windows version onto that PC, was this a clean fresh install or an upgrade from a previosu Windows version, if an upgrade then what was the previous Windows version (if XP then XP is not a supported upgrade route and a clean install is advised)

Any background info to how this occured can help us trace the issue.

But try these steps to start with:
Check in the BIOS that the Audio device is enabled.
Check in Service that the Windows Audio Service is Started and set to Automatic.

Check in Device Manager and tell us what items have if any a yellow ! mark by them.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Toshiba m600 audio missing googlegod Software 4 02-25-10 13:23
Laptop Toshiba M600 have problem... help me Please nukekids Hardware 4 11-09-09 18:21
No audio in Toshiba Portege m600 m600 laptop vijj Software 5 09-11-09 08:15
Realtek audio driver- Toshiba m600 a_m Software 16 01-23-09 13:44
REALTEK audio problem-TOSHIBA SATELLITE A105 laflakachula Hardware 1 11-03-07 12:33


All times are GMT -5. The time now is 11:18.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger