MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 12-19-10, 11:17
eddie17 eddie17 is offline
Private First Class
 
Join Date: Nov 2006
Posts: 43
Thanks: 7
Thanked 0 Times in 0 Posts
Default no sound

Hello ive been moved by caliban to hear as i have no sound,i do get sound from my speakers when i do a sound test thru the sound effects but i dont get sound when i try youtube etc,on a side note when i go to sound and audio devices there is "no audio device" and the volume is set to low and is greyed out so cannot be moved.Hope u can help im pretty sure its going to be something simple as its my sisters pc and she said she has been messing around.
Reply With Quote
Sponsored links
  #2  
Old 12-19-10, 11:32
sach2's Avatar
sach2 sach2 is offline
Major Geek Extraordinaire
 
Join Date: Nov 2006
Posts: 7,584
Thanks: 604
Thanked 1,801 Times in 1,718 Posts
Default Re: no sound

Do you have a speaker icon down by the clock? If so and you right-click and select Open Mixer what do you see, can you change or enable any volume controls?
Reply With Quote
  #3  
Old 12-19-10, 12:26
eddie17 eddie17 is offline
Private First Class
 
Join Date: Nov 2006
Posts: 43
Thanks: 7
Thanked 0 Times in 0 Posts
Default Re: no sound

WOOT ive sorted it lol it was so simple as well she had somehow changed the audio device,thank you as always much appreciated for your time.
Reply With Quote
  #4  
Old 12-19-10, 12:30
sach2's Avatar
sach2 sach2 is offline
Major Geek Extraordinaire
 
Join Date: Nov 2006
Posts: 7,584
Thanks: 604
Thanked 1,801 Times in 1,718 Posts
Default Re: no sound

Good work!

Sometimes just asking a question gets you thinking about the possibilities.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Chipmunk sound after switching to windows 7(All sound sounds sped up) pr0zaccch Software 0 01-17-10 01:48
Sound issues with realtek hd audio and delta 66 sound card gfish24 Hardware 0 08-23-09 12:16
Minor Sound Problem - Lost Startup/Shutdown Sound arky41 Hardware 2 08-27-07 13:05
Sound not working, even after installing the sound card through mother board. NuB@Useast Hardware 6 10-10-05 09:32


All times are GMT -5. The time now is 18:46.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger