MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 03-04-11, 07:04
GailH GailH is offline
Private E-2
 
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default "High Definition Audio" driver: yellow quetion mark!?

Help experts

Help with missing drivers: Intel H67 SandyBridge chipset (DH67CL motherboard) with Windows XP:

I have used an an Intel DH67CL Sandy Bridge "6 Series" H67 Chipset motherboard, (to serve as an upgrage for an old Intel D845WN PC) running Win XP SP2, replacing the motherboard by an Intel DH67CL Sandy Bridge "6 Series" H67 Chipset motherboard, and did an XP "repair installation" by the book.

All in all the installation went pretty well (I had to change BIOS configuration from AHCI to IDE, though). The repair installation goes through a new "Hardware Enumeration" and updates the HAL. Then I loaded some of the new drivers from the mobo driver CD.

The problem is now, when the PC boots it says: "New Hardware Found", but it can't find the driver (nor can it be found in "updates"), and when I open Device Manager and look for missing drivers (so-called: "other devices"), there are three yellow question marks (which stand for missing or bad drivers):

1. "Audio Device on High Definition Audio Bus": "VEN 8086 DEV 2805". (Vendor 8086 is Intel. 2805 must be about the chipset). I can't find "DEV 2805" on the Net. (Sound/audio are working fine, BTW).

2. "Unknown Device": "VEN 8086 DEV 0102". Vendor 8086 is Intel again.
I found this: "Intel SandyBridge HD graphics" at this site: http://www.driverskit.com/hwcat/pci_...evinfo7223.htm, but I don't want to install the "www.driverkit.com" driver locator software - I suspect spyware/malware.

3. "Unknown Device": "VEN 1095 DEV 0680". This is a Dynamode Silicon Image IDE/ATA PCI storage controller card, for which I have installed the driver and it's working fine (including IDE disk access). I don't understand why it's showing as a missing driver.

Can you help with finding/installing the drivers? Your help will be appreciated. (By the way, I have updated the mopbo BIOs - it's up to date).

Thank In Advance - Gail H
Reply With Quote
Sponsored links
  #2  
Old 03-05-11, 04:58
DavidGP's Avatar
DavidGP DavidGP is offline
MajorGeeks Forum Administrator - Grand Pooh-Bah
 
Join Date: Jan 2002
Location: UK
Posts: 38,724
Thanks: 2,912
Thanked 3,067 Times in 2,790 Posts
Default Re: "High Definition Audio" driver: yellow quetion mark!?

HI Gail

If you have used an already installed HDD with Windows XP on it that was used on the older motherboard and even doing a repair install, it does always work. You really need to do a new clean install of Windows XP to remove any hardware driver issues as the older hardware drivers may not be fully removed.

But you could try the below

Install the Chipset driver from HERE and reboot, must reboot to properly install it, then install the Microsoft UAA driver from HERE (you need the UAA driver to allow audio to work in XP SP2, if you had SP3 then you would have the UAA driver already, but dont install SP3 just yet, install the UAA driver) and again reboot, then install the Audio driver from HERE and reboot and test your sound.

*oh as a side point, I would never advise using a site that your not confortable with and for drivers in the main, dont use a driver finder application or any driver webostes, unless its the original makers or a well known safe downloads site.
Reply With Quote
  #3  
Old 03-19-11, 12:07
GailH GailH is offline
Private E-2
 
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Solved. Here's the report for whomever encounters similar problems

1. First, I backed up the C: drive, made an image using CloneZilla. (Good tool, terrible user interface, + doesn't have yet NIC drivers for Intel Sandy Bridge).

2. Installed the WinXP SP3 upgrade.

3. In "Device Manager", I right-clicked the yellow sign for the missing driver for the Dynamode Silicon Image IDE storage controller, using their supplied CD. This time the system accepted the file and loaded the driver.

4. I then found at the Intel web site (couldn't find before) and downloaded an installation file for both the HD video and audio bus of the "6-Series" H67 chipset, and installed it - it went fine. Vendor 8086 (Intel), products 2805 and 0102. Interestingly, Google didn't find it, I found it on Bing.

It's a go.
Reply With Quote
  #4  
Old 03-20-11, 13:20
DavidGP's Avatar
DavidGP DavidGP is offline
MajorGeeks Forum Administrator - Grand Pooh-Bah
 
Join Date: Jan 2002
Location: UK
Posts: 38,724
Thanks: 2,912
Thanked 3,067 Times in 2,790 Posts
Default Re: "High Definition Audio" driver: yellow quetion mark!?

Hi GailH

So all is working ok now? cheers for the update and info on what you did.

Any yellow ! marks in Dev Mgr still or is all 100%
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Vostro 1000 "Other Drivers" Yellow Question Mark smssoleimani Software 2 12-14-10 13:12
Device manager Yellow ? !!! Audio device on high definition audio bus redhotangeldevil Software 6 04-03-10 15:14
No Sound: Microsoft UAA Bus Driver for High Definition Audio mrmodine Software 3 11-08-08 01:42
high definition audio driver package kb888111 vonbock Software 2 05-29-08 01:03
c-media high definition audio driver won't uninstall taz55 Software 3 06-05-06 03:11


All times are GMT -5. The time now is 22:17.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger