MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 06-21-11, 07:58
Arkyte Arkyte is offline
Private E-2
 
Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Hard drive "pausing" on boot/sleep mode

I've been having an intermittent problem for a couple weeks but now it seems to be happening all the time.

When i first boot my Windows 7 Ultimate (64bit) system, after logging in the hard drive reads for a second or two. It then stops for 3-4 seconds like it’s paused and then reads again. This goes on for 10-15 minutes then suddenly starts reading functioning normally. When it's "paused" I can move the mouse but can't click on anything. BUT if i do click on something when it resumes running for those few seconds it'll complete the operation.

Before it was just when booting now it seems to do it every time it comes back from sleep mode. I've looked around but can't find anyone with a similar problem. I'm running a WD Raptor 150GB HD. I've scanned it and it comes back perfectly fine.

I'd love to get some ideas about what is causing this issue.
Reply With Quote
Sponsored links
  #2  
Old 06-21-11, 10:51
iain.t's Avatar
iain.t iain.t is offline
Major Geek
 
Join Date: Oct 2010
Location: Good Ol' Blighty
Posts: 1,472
Thanks: 165
Thanked 267 Times in 246 Posts
Default Re: Hard drive "pausing" on boot/sleep mode

Hi this sounds like something in your start up list that is causing the "lag" at boot. Try using msconfig to disable all of your startup programs....

The easiest way to access MSCONFIG is by going to the “Start”, then type the msconfig and wait for a second for the windows to search for the utility, finally click on the MSCONFIG shown on top of the menu.

Under the Startup tab there is a list of all the programs that start in the Windows Registry. Just uncheck the programs you don’t want to load and leave the rest alone. After you’ve made your selections, click Apply and Ok.

if this stops the "lag" try enabling the start ups one at a time to find which one is causing the "lag" once found just leave it unchecked.

iain.t
__________________
Our attitude toward life determines life's attitude towards us.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How Do I Change The Main Boot Drive From "F"To "C" Stringbean Software 7 02-04-08 16:30
Atfer boot the monitor displays "going to sleep" moritz Software 4 01-12-08 07:04
hard drive seen by "device man." but not by "my computer" frontera Hardware 2 04-27-06 13:15
System freezing after enters "sleep" mode farseer Hardware 4 06-25-05 14:17
Computer in constant "sleep" mode... Thieu Hardware 7 03-05-05 17:01


All times are GMT -5. The time now is 18:34.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright © MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger