MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Closed Thread
 
Thread Tools Display Modes
  #1  
Old 03-11-04, 01:45
Harvey Harvey is offline
Private First Class
 
Join Date: Jun 2003
Location: Columbus,Ohio,USA
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Default OHCI Compliant IEEE 1394 Host Controller

Fellow Geekers,

I am having a big problem in my little world. I have no sound from my sound card. I tried everything...I think! The troubleshooter in windows says that it is working properly but still not sound. I reformated the system and even put a new sound card in. I changed out my speakers with my friends speakers thinking that it was my own speakers giving me problems but still no sound. And I also noticed that the suttering of my harddrive has returned. There is also no sound coming from my ATI 8500 DV ALL-IN-Wonder video card. The troubleshooter says that I need to download the WDM capture drivers from ATI. Which I have. But then when I run the test on it to see if it was downloaded, the pc check test says that I need to download the WDM capture driver.
I also noticed in the Device manager, there is an exclamation mark on OHCI Compliant IEEE 1395 Host Controller. Could someone Pleeeese tell me what this is and could this be the problem??? And if it the problem, where and how do I get it and install it...
Also I did all the updates for my sound card

My Computer Specs:
Windows XP with all the updates
512 Ram
Maxtor 45 gb HDD
Blaster Audigy LS
ATI 8500DV ALL-IN-WONDER

Many Thanks to you all

Last edited by Harvey; 03-11-04 at 01:52..
Sponsored links
  #2  
Old 03-11-04, 03:05
Adrynalyne's Avatar
Adrynalyne Adrynalyne is offline
Super Moderator
 
Join Date: Jan 2002
Location: On the Internet
Posts: 18,910
Thanks: 503
Thanked 1,056 Times in 714 Posts
Default

Sounds like maybe you need a BIOS update.

What is the code and description for the bang on your 1394 controller?


Quote:
Originally Posted by Harvey
Fellow Geekers,

I am having a big problem in my little world. I have no sound from my sound card. I tried everything...I think! The troubleshooter in windows says that it is working properly but still not sound. I reformated the system and even put a new sound card in. I changed out my speakers with my friends speakers thinking that it was my own speakers giving me problems but still no sound. And I also noticed that the suttering of my harddrive has returned. There is also no sound coming from my ATI 8500 DV ALL-IN-Wonder video card. The troubleshooter says that I need to download the WDM capture drivers from ATI. Which I have. But then when I run the test on it to see if it was downloaded, the pc check test says that I need to download the WDM capture driver.
I also noticed in the Device manager, there is an exclamation mark on OHCI Compliant IEEE 1395 Host Controller. Could someone Pleeeese tell me what this is and could this be the problem??? And if it the problem, where and how do I get it and install it...
Also I did all the updates for my sound card

My Computer Specs:
Windows XP with all the updates
512 Ram
Maxtor 45 gb HDD
Blaster Audigy LS
ATI 8500DV ALL-IN-WONDER

Many Thanks to you all
  #3  
Old 03-11-04, 09:22
Starkman's Avatar
Starkman Starkman is offline
Senior Member
 
Join Date: Oct 2003
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey Harvey,

I wouldn't think the Open Host Controller would be causing your issue (that's not to say it ain't possible, though!); it can, however, big time, when you're using USB.

Starkman
  #4  
Old 03-06-06, 17:55
berf berf is offline
Private E-2
 
Join Date: Mar 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: OHCI Compliant IEEE 1394 Host Controller

im having trouble with my OHCI Compliant IEEE 1394 Host Controller and im not sure how to fix it. It getting really annoying because i can't use my USB, therefore i ave no printer, MP3 player etc. If anyone knows how to fix this please let me know
  #5  
Old 03-06-06, 18:08
Colemanguy's Avatar
Colemanguy Colemanguy is offline
Major Geek
 
Join Date: Oct 2004
Location: Salina Kansas
Posts: 3,524
Thanks: 153
Thanked 283 Times in 241 Posts
Default Re: OHCI Compliant IEEE 1394 Host Controller

First berf, don't hijack other peoples threads, second OHCI Compliant IEEE 1394 Host Controller has nothing to do with your usb. That IEEE 1394 stands for firewire.
Sponsored links
  #6  
Old 03-06-06, 18:09
Adrynalyne's Avatar
Adrynalyne Adrynalyne is offline
Super Moderator
 
Join Date: Jan 2002
Location: On the Internet
Posts: 18,910
Thanks: 503
Thanked 1,056 Times in 714 Posts
Default Re: OHCI Compliant IEEE 1394 Host Controller

Make a new thread please.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU Bug question Kataklysmic Overkill Software 38 02-26-04 00:04
Extremely Slow bootup (lots of info) StratCat Software 4 02-18-04 11:55
Acronis True Image Fails on USB2.0 dbm1rxb Software 1 02-06-04 21:06


All times are GMT -5. The time now is 23:39.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger