MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 07-14-04, 19:30
archiebunker archiebunker is offline
Private E-2
 
Join Date: Jul 2004
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Problem: Asus graphs. card on Asus mobo.

I recently upgraded my system to a P4 running on an Asus P4P800-E Deluxe motherboard. I decided that, for now, I would keep my old graphics card, also an Asus, model V7700 Deluxe (I got this thing for Asus' Deluxes ).

I installed WinXP and immediately noticed these black dots all over the screen like burnt pixels on a dying LCD. I tried a different graphics card and the black dots didn't appear. Tried my V7700 on another motherboard and the black dots also didn't appear. It's like these two equipments are simply incompatible, notwithstanding the fact that they come from the same manufacturer :: .

Does anyone reading this have the same/similar setup? If so, did you also get black dots on the screen or did your system work fine? In any case, can someone give me a hint as to how I can solve this problem (or if I should just get real and cough up the dough for a new graphs. card)?

Thanks in advance!

--Archie
Reply With Quote
Sponsored links
  #2  
Old 07-15-04, 09:36
DavidGP's Avatar
DavidGP DavidGP is offline
MajorGeeks Forum Administrator - Grand Pooh-Bah
 
Join Date: Jan 2002
Location: UK
Posts: 38,666
Thanks: 2,871
Thanked 3,042 Times in 2,769 Posts
Default Re: Problem: Asus graphs. card on Asus mobo.

I know that that Mobo will only accept 1.5V AGP GFZ cards ( and .8v ) but I cannot find a spec sheet on the ASUS 7700 Deluxe is it a 1.5v card?

sometimes with new mobos you need to clear CMOS to get hardware or even the OS to install correctly.
Reply With Quote
  #3  
Old 07-15-04, 15:39
Omegamerc's Avatar
Omegamerc Omegamerc is offline
Major Geek
 
Join Date: Mar 2004
Posts: 2,063
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Problem: Asus graphs. card on Asus mobo.

graphics corruption can be cause by alot of diff problems; IE overheating , under/over clocking , bad graphics drivers, corrupt installation of graphics drivers.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:28.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger