MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Hardware
Register FAQ Members List Calendar Casino Mark Forums Read

Hardware Hardware like hard drives, motherboards, video cards, printers, CD-ROMs, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 04-20-05, 20:03
ColoredPlants ColoredPlants is offline
Private E-2
 
Join Date: Apr 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Windows is not seeing my hardware

I'm using Windows XP Service Pack 2 and lately it hasn't been detecting hardware.

The computer doesn't seem to see any hardware.

For example, I have speakers hooked up with a Subwuffer, everything is plugged in as it normally should be. When I go to control panel, and click on device control, and error comes up reading exactly: An exception occured while trying to run "C:\WINDOWS\system32\shell32.dll,Control_RunDLL "C:\WINDOWS\system32\USBAudio.cpl",Device Control"

When I click on Add hardware, the mouse blinks as if it's loading and nothing comes up. Even if I keep repeatedly clicking, nothing happens.

Another problem is when I view basic system information, and I click on the Hardware tab, nothing comes up. It's as though the computer doesn't recognize any hardware.

I'm using a Sound Blaster Live! 24-Bit sound card, and I am on a Dell Dimension Desktop 3000. If you need any additional information, please ask.

The mouse and keyboard still work, but Norton Anti-Virus and Personal Firewall are not working either. That may be unrelated to this issue. Also, before this problem occured, Windows XP, under display, the theme dissappeared, so I had to get help to fix that. Unfortunately, I can't find any help for this error, so I'm hoping you guys could help me out.

Once again, if you need any additional information, please ask. I really need this fixed A.S.A.P. unfortunately. Thanks for reading...stupid Comp... :
Reply With Quote
Sponsored links
  #2  
Old 04-21-05, 06:54
kjanz kjanz is offline
Corporal
 
Join Date: Nov 2004
Posts: 218
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: Windows is not seeing my hardware

the fact that the anti-virus is not working tells me that some 'bugs' are roaming your hdd.
you do not mention that you've run any on line virus scanner.

go to google, type in avg

download that free antivirus program, and run its scanner. it will find and remove the bugs.

also, run the spyware program ad-aware, free also
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 00:46.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger