MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Malware Removal
Register FAQ Members List Calendar Casino Mark Forums Read

Malware Removal Malware removal forum. Please see the READ ME FIRST thread before you post. Forum is staffed by a small number of volunteers, please be patient.


Reply
 
Thread Tools Display Modes
  #1  
Old 04-22-05, 12:27
streetburner streetburner is offline
Private E-2
 
Join Date: Apr 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Most websites not loading properly & very slow

Most websites not loading properly & very slow showing no images most of time, checked the usual stuff in tools/options,etc/show pics. Checked registry in hkey_classes_root\gif & jpg etc was ok. I tried a program called `speed dsl` & unistalled it cos it made things slower, don`t know if this was the problem or not. I have done a HiJack this log, for anybody`s perusal to help. All help greatly accepted. : I have McAFEE security centre on for past 6 months no probs also Pestpatrol Corporate, & Microsoft antispyware on for months also.
Reply With Quote
Sponsored links
  #2  
Old 04-22-05, 12:28
bjgarrick's Avatar
bjgarrick bjgarrick is offline
MajorGeeks Admin - Malware Expert
 
Join Date: Oct 2004
Location: Southern Alabama
Posts: 16,069
Thanks: 0
Thanked 224 Times in 221 Posts
Default Re: Most websites not loading properly & very slow

Download HijackThis 1.99.1

Unzip the hijackthis.exe file to a folder you create named C:\Program Files\HJT

Do NOT run Hijack This from the Desktop, a temp folder, or a sub-folder of C:\Documents and Settings, or choose to run it directly from the ZIP file as your backups will not be safely stored.

Before running HijackThis: You must close each of the following:your web browser, e-mail client, instant messenger, and programs like notepad, wordpad, MS Word etc. And any other unnecessary running programs.

Run HijackThis and save your log file.

Post your log as an ATTACHMENT to your next post. (Do NOT copy/paste the log into your post as it will be removed).

Need help with HJT? See this thread: NO HIJACK THIS LOG FILES BEFORE READING THIS: HJT Tutorial & LOG File Posting
Reply With Quote
  #3  
Old 04-23-05, 04:32
streetburner streetburner is offline
Private E-2
 
Join Date: Apr 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Most websites not loading properly & very slow

My HiJackThis Log is attached.
Attached Files
File Type: log hijackthis.log (10.4 KB, 3 views)
Reply With Quote
  #4  
Old 04-23-05, 11:26
bjgarrick's Avatar
bjgarrick bjgarrick is offline
MajorGeeks Admin - Malware Expert
 
Join Date: Oct 2004
Location: Southern Alabama
Posts: 16,069
Thanks: 0
Thanked 224 Times in 221 Posts
Default Re: Most websites not loading properly & very slow

Please download HOSTER and then follow the below steps.
  • Unzip Hoster to a convenient folder such as C:\Hoster
  • Run Hoster.exe, click Restore Original Hosts and then click OK.
  • Click the X to exit the program.

Now scan with HijackThis and Check the Boxes for the following:

Make sure All Browser Windows are Closed when you Click FIX.

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O3 - Toolbar: (no name) - {A6790AA5-C6C7-4BCF-A46D-0FDAC4EA90EB} - (no file)

O4 - HKLM\..\Run: [lauchsrv] C:\WINDOWS\lauchsrv.exe i
O4 - HKCU\..\Run: [Teci] C:\Documents and Settings\Chris\Application Data\arnb.exe

O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} -C:\PROGRA~1\FlashGet\flashget.exe (file missing)
O9 - Extra 'Tools' menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe (file missing)
O9 - Extra button: (no name) - SolidConverterPDF - (no file) (HKCU)

O16 - DPF: {4B0999FD-6937-11D5-8FEC-00606779369C} (NetConf) - https://www.telefonicaonline.com/on/...os/NetConf.cab
O16 - DPF: {4E330863-6A11-11D0-BFD8-006097237877} (InstallFromTheWeb ActiveX Control) - http://tw.msi.com.tw/autobios/client/iftwclix.cab
O16 - DPF: {AE9DCB17-F804-11D2-A44A-0020182C1446} (IntraLaunch.MainControl) - file://F:\Resources\IntraLaunch.CAB

O23 - Service: ShutdownPlus - Unknown owner - C:\Program Files\ShutdownPlus\sdpsrvc.exe (file missing)
O23 - Service: SNMP Service (SNMP) - Unknown owner - C:\WINDOWS\System32\snmp.exe (file missing)
O23 - Service: SNMP Trap Service (SNMPTRAP) - Unknown owner - C:\WINDOWS\System32\snmptrap.exe (file missing)

Again, make sure All Browser Windows are Closed when you Click FIX.

NOW:
Please boot into Safe Mode with the Viewing of Hidden Files & Folders Enabled and navigate to and DELETE the following if they should remain:

C:\WINDOWS\lauchsrv.exe

C:\Documents and Settings\Chris\Application Data\arnb.exe


NEXT:
Run CCleaner and Spybot S&D and have Spybot fix what it finds.
Note: Dont forget to update Spybot S&D by selecting "Search For Updates"

Then, as an added precaution, Go to Start > Run and type: cleanmgr and then click OK. Make sure the boxes for these are checked:
Temporary Files
Temporary Internet Files
Recycle Bin


And Click OK.


Reboot to Normal Windows , Scan with HijackThis and attach the new log.
Let me know of any problems you may have encountered with the above instructions and also let me know how things are running now.

Good Luck!
Reply With Quote
  #5  
Old 04-24-05, 04:26
streetburner streetburner is offline
Private E-2
 
Join Date: Apr 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Most websites not loading properly & very slow

Have done everything down to running CCleaner & Spybot, I have clicked on analyze in CCleaner & it is showing 3,898.7mb of files to delete, IS THIS Possible? so many. Before I click on `run clean` just want to make sure from you first!
Reply With Quote
Sponsored links
  #6  
Old 04-24-05, 18:24
bjgarrick's Avatar
bjgarrick bjgarrick is offline
MajorGeeks Admin - Malware Expert
 
Join Date: Oct 2004
Location: Southern Alabama
Posts: 16,069
Thanks: 0
Thanked 224 Times in 221 Posts
Default Re: Most websites not loading properly & very slow

Quote:
Originally Posted by streetburner
Have done everything down to running CCleaner & Spybot, I have clicked on analyze in CCleaner & it is showing 3,898.7mb of files to delete, IS THIS Possible? so many. Before I click on `run clean` just want to make sure from you first!
Yes its possible if you have never ran a cleaner like this. Procede with the Cleaning, it will give you some space and should make your machine a little faster.
Reply With Quote
  #7  
Old 04-25-05, 03:27
streetburner streetburner is offline
Private E-2
 
Join Date: Apr 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Most websites not loading properly & very slow

Same as before slow loading pages,some don`t even load, almost none showing pictures icons just red cross picked about 20 different ones out of favourites to try. Looks like the ones with flash load no problem. rest of computers still running ok fast ok. Just internet I have adsl broadband showing connection at 54mbps, I seem to remember trying a program called WeBooster 1.0 could this have any known problems etc. Attached is the HiJackthis log.
By the way I am using my laptop to for these posts as these pages don`t display properly on my PC also.
Attached Files
File Type: log hijackthis.log (9.1 KB, 2 views)
Reply With Quote
  #8  
Old 04-25-05, 11:45
bjgarrick's Avatar
bjgarrick bjgarrick is offline
MajorGeeks Admin - Malware Expert
 
Join Date: Oct 2004
Location: Southern Alabama
Posts: 16,069
Thanks: 0
Thanked 224 Times in 221 Posts
Default Re: Most websites not loading properly & very slow

Quote:
Originally Posted by streetburner
Same as before slow loading pages,some don`t even load, almost none showing pictures icons just red cross picked about 20 different ones out of favourites to try. Looks like the ones with flash load no problem. rest of computers still running ok fast ok. Just internet I have adsl broadband showing connection at 54mbps, I seem to remember trying a program called WeBooster 1.0 could this have any known problems etc. Attached is the HiJackthis log.
By the way I am using my laptop to for these posts as these pages don`t display properly on my PC also.
Yes, if your on a DSL Connection you do not need something like that. Personally I dont recommend them because, my ISP will disconnect the service if you have anything trying to boost\tamper your speed/connection or if you have some type of activity like a virus/spyware infection. Not sure if DSL is like that or not, but personally I would uninstall that and reboot. Then see if that was your problem.

Scan with HJT and have it fix these entries:

O9 - Extra button: (no name) - SolidConverterPDF - (no file) (HKCU)

O23 - Service: SNMP Service (SNMP) - Unknown owner - C:\WINDOWS\System32\snmp.exe (file missing)
O23 - Service: SNMP Trap Service (SNMPTRAP) - Unknown owner - C:\WINDOWS\System32\snmptrap.exe (file missing)

Be sure you close ALL browsers before clicking FIX
Reply With Quote
  #9  
Old 04-26-05, 11:43
streetburner streetburner is offline
Private E-2
 
Join Date: Apr 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Most websites not loading properly & very slow

internet is just about unusable on pc about 30% work, rest are rubbish & if I do a refresh it just comes up blank page or try to go to a linked page. Have attached latest HJT log for you to look at!
Noticed the 2 (023 files you mentioned to fix or delete are still here!)
Attached Files
File Type: log hijackthis.log (7.3 KB, 1 views)
Reply With Quote
  #10  
Old 04-26-05, 12:39
bjgarrick's Avatar
bjgarrick bjgarrick is offline
MajorGeeks Admin - Malware Expert
 
Join Date: Oct 2004
Location: Southern Alabama
Posts: 16,069
Thanks: 0
Thanked 224 Times in 221 Posts
Default Re: Most websites not loading properly & very slow

Have HJT fix this entry:

O15 - Trusted Zone: http://*.windowsupdate.com

Also, have you tried resetting the modem? If not, try this reboot and see if speed is better.
Reply With Quote
Sponsored links
  #11  
Old 04-28-05, 01:22
streetburner streetburner is offline
Private E-2
 
Join Date: Apr 2005
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Most websites not loading properly & very slow

Still no Joy. Looks like I`ve got something thats unrepairable, must be somebody thats had the same problem out there & cured it. Its now sending me round the bend :o .
Reply With Quote
  #12  
Old 04-28-05, 10:00
bjgarrick's Avatar
bjgarrick bjgarrick is offline
MajorGeeks Admin - Malware Expert
 
Join Date: Oct 2004
Location: Southern Alabama
Posts: 16,069
Thanks: 0
Thanked 224 Times in 221 Posts
Default Re: Most websites not loading properly & very slow

Quote:
Originally Posted by streetburner
Still no Joy. Looks like I`ve got something thats unrepairable, must be somebody thats had the same problem out there & cured it. Its now sending me round the bend :o .
Since this probably isnt Malware related, I would go ahead and post this in the Software or Networking Forum for best results. This sounds more like a Software problem but could however be hardware related.

Good Luck!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 13:37.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger