MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Closed Thread
 
Thread Tools Display Modes
  #1  
Old 07-15-05, 05:53
onelargeprawn onelargeprawn is offline
Private E-2
 
Join Date: Nov 2004
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Routing and Remote Access unable to start - service-specific error 340

Hi Major Geeks,

I am running Windows XP SP1, AMD Athlon XP 2600+, with 1GB or RAM. I recently purchased an X-micro bluetooth adapter. What I want to do transfer some freeware applications to my Samsung D500 cellular phone.

I access my Network Connection, and choose to create an advanced connection to another computer directly, using COM5 (the port set aside for bluetooth). When I get to the Network Connection Wizard's Host or Guest Page, I select my computer as host, and I click Next. The computer thinks for a bit, and eventually, I get presented with an error saying "Incoming Connections depends on the Routing and Remote Access service which was unable to start.". I checked the Event Viewer and got this message:

"The Routing and Remote Access service terminated with service-specific error 340 (0x154)."

I have checked on the Internet for solutions, the majority say that I should check that NetBIOS is enabled in my TCP/IP network settings. This I have done, and it is indeed enabled. The problem still persists. I am unsure what other services Routing and Remote Access depends on.

A friend mentioned that it might indeed be a problem with SP1, and that I should reinstall it. This seems a rather drastic solution though.

Would anyone kindly help me with this problem? I would be most grateful.


Thanks,


Ducky303

PS: In Event Viewer, I also found another error but I am unsure how it is related to the above problem. The error is for perflib and says:

The open procedure for service "WmiApRpl" in DLL "C:\WINDOWS\System32\wbem\wmiaprpl.dll" has taken longer than the established wait time to complete. There may be a problem with this extensible counter or the service it is collecting data from or the system may have been very busy when this call was attempted.
Sponsored links
  #2  
Old 08-22-05, 05:27
onelargeprawn onelargeprawn is offline
Private E-2
 
Join Date: Nov 2004
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Routing and Remote Access unable to start - service-specific error 340

anybody?
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 16:32.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger