MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Reply
 
Thread Tools Display Modes
  #1  
Old 01-23-06, 16:04
hei hei is offline
Private First Class
 
Join Date: Jan 2006
Location: Norway, Europe
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default Spybot search and destroy 1.4

Not sure if this is the right place to ask this question. However - I had some problems with Spybot search and destroy 1.4. The problem was that each time I tried to run the programme I got an error message saying:

The programme is unable to find the file framedyn.dll This problem may be solved by installing the prgramme once again"

I've tried that some times without any luck. I've also deleted the program totally from the computer, then downloaded it again, and installed it, but still get the same message. Now I also get "bad checksum" when trying to download the updates after trying to install the programme. Anyone who knows what I should do?

I'm running Windows XP home edition SP2
Reply With Quote
Sponsored links
  #2  
Old 01-23-06, 16:21
hei hei is offline
Private First Class
 
Join Date: Jan 2006
Location: Norway, Europe
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Spybot search and destroy 1.4

And for the record I also get an message when starting the computer.

"Can not open this file:

BTTray.ink disabled

Windows do not know which programme this file is to be opened in. Do you want to search the web for a programme or manually choose from a list?"

Anyone know what I should be doing? Anything to do with the problem above?
Reply With Quote
  #3  
Old 01-23-06, 19:15
Banacek's Avatar
Banacek Banacek is offline
Private First Class
 
Join Date: Sep 2005
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Spybot search and destroy 1.4

I had same problem here is the thread I started the postings worked it for me.
http://forums.majorgeeks.com/showthr...267#post688267

Banacek
Reply With Quote
  #4  
Old 01-23-06, 19:37
Banacek's Avatar
Banacek Banacek is offline
Private First Class
 
Join Date: Sep 2005
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Re: Spybot search and destroy 1.4

Quote:
Originally Posted by hei
Now I also get "bad checksum" when trying to download the updates after trying to install the programme.
I'm running Windows XP home edition SP2
To solve the above try download from a different location just click on the button at the side of 'search for updates' and pick a different location.
Reply With Quote
  #5  
Old 01-24-06, 01:21
hei hei is offline
Private First Class
 
Join Date: Jan 2006
Location: Norway, Europe
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Spybot search and destroy 1.4

Just a quick question. Is it neccessary for me to uninstall the current version of Spybot which I already got on my laptop, or is it OK just to download from another location and install it and the problem will be gone?
Reply With Quote
Sponsored links
  #6  
Old 01-24-06, 05:40
Banacek's Avatar
Banacek Banacek is offline
Private First Class
 
Join Date: Sep 2005
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Wink Re: Spybot search and destroy 1.4

Quote:
Originally Posted by hei
Just a quick question. Is it neccessary for me to uninstall the current version of Spybot which I already got on my laptop, or is it OK just to download from another location and install it and the problem will be gone?
It's ok just to click and download from a new location. If it happens again just repeat the process. It's happened to me a couple of times.


Banacek
Reply With Quote
  #7  
Old 01-24-06, 12:52
hei hei is offline
Private First Class
 
Join Date: Jan 2006
Location: Norway, Europe
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Spybot search and destroy 1.4

I've tried to download and i the Spybot programme many times from different servers, but still the same problem.

Searched to find the framedyn.dll file but haven't found it anyware on my computer using the tips here http://www.jarra.nl/?p=69



Starting to get stressed about this now...
Reply With Quote
  #8  
Old 01-24-06, 13:33
jujet84 jujet84 is offline
Master Sergeant
 
Join Date: Jan 2002
Posts: 674
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Spybot search and destroy 1.4

Quote:
Originally Posted by hei
I've tried to download and i the Spybot programme many times from different servers, but still the same problem.

Searched to find the framedyn.dll file but haven't found it anyware on my computer using the tips here http://www.jarra.nl/?p=69



Starting to get stressed about this now...
Read instructions here
http://support.microsoft.com/default...b;en-us;319114
To resolve this issue, use both of the following methods.
Reply With Quote
  #9  
Old 01-24-06, 13:46
hei hei is offline
Private First Class
 
Join Date: Jan 2006
Location: Norway, Europe
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Spybot search and destroy 1.4

OK - I tried the first option, but now framdyn.dll file listed.
I then tried the second option...didn't find any "Path" in Variable value, but added one and this seem to work. At least I was able to run the Spybot without getting the error message...this without rebooting.
Now I even was able to download the updates as well.

Thanks a lot for all assistance. Hopefully the problem will remain solved after rebooting as well.
Reply With Quote
  #10  
Old 01-24-06, 13:57
jujet84 jujet84 is offline
Master Sergeant
 
Join Date: Jan 2002
Posts: 674
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Spybot search and destroy 1.4

OK System Properties Under Environment Variables/System Variables/did you scroll down in the open window to find path?

NOTE: If no Path variable is listed, click New. In the Variable name box, type Path.
type the following: or hilite and copy so you don't make a mistake
%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\wbem
Reply With Quote
Sponsored links
  #11  
Old 01-24-06, 14:05
hei hei is offline
Private First Class
 
Join Date: Jan 2006
Location: Norway, Europe
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Spybot search and destroy 1.4

Well I have got it sorted out as stated above. No path was listed, so I added the Path as instructed. Everything is still running OK after reboot.

Do not understand why this happend in the first place though. Who on earth could have figured out how to solve this without assistance...
Reply With Quote
  #12  
Old 01-24-06, 14:08
jujet84 jujet84 is offline
Master Sergeant
 
Join Date: Jan 2002
Posts: 674
Thanks: 0
Thanked 0 Times in 0 Posts
Talking Re: Spybot search and destroy 1.4

That's why you have the Majorgeeks' and others to sort it out
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:08.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


All content Copyright MajorGeeks.com source code Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger