MajorGeeks Support Forums

Go Back   MajorGeeks Support Forums > ----------= PC, Desktop and Laptop Support =---------- > Software
Register FAQ Members List Calendar Casino Mark Forums Read

Software Software such as operating systems like Windows XP, Windows Vista, Windows 7 etc., or specific programs.


Closed Thread
 
Thread Tools Display Modes
  #1  
Old 07-30-06, 17:42
danieltalsky danieltalsky is offline
Private E-2
 
Join Date: May 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default No sound in browsers only (XP)

Okay, I think this is a tricky problem, so if you're going to try to tackle it, please read the exact description of the problem, AND what I've already tried.

Description of the problem:

The problem is that in niether Firefox (latest version 1.5.0.5) NOR Internet Explorer 6 are producing sound on my XP SP2 box under ALMOST all conditions.

I am able to play Flash based video on YouTube, Google Video, etc., but there is simply no sound, no matter what I do with mute or volume knobs.

In case you would dismiss this as a plugin issue, there is one case I know of where the Firefox browser produces sound itself. This is when you type into the search-as-you-type window. When you get to a character it doesn't see on the page, it makes a little burping noise. I am NOT hearing this sound.

Other plugins, like Real and Quicktime, also do not produce sound, but Windows Media Video IN IE ONLY does produce sound. That's the only situation I know of so far where I can get browser sound.

When it started:

I wish I knew exactly when it started, but noticing that YouTube movies were not playing sound was the first thing I noticed. I tried them in IE and they also didn't work. Then I followed the Flash troubleshooting tip of uninstalling Flash completely and reinstalling it.

Important things to note:

1. Other Non-Browser applications ARE producing sound. This includes WinAmp, Windows Media Player, PowerDVD, and ALL OTHER non-browser applications.

2. I have the latest edition on my sound card software, etc.

3. I have the latest version of Flash player

4. Even NON plug-in sound in Firefox is not working.

What I've tried:

1. I tried uninstalling and reinstalling flash.
2. When Firefox 1.5.0.5 came out, I installed the update hoping it would fix the problem. It didn't.
3. I checked my Windows Sound settings to make sure nothing was awry. It didn't seem like there was.
4. I made sure other non-browser applications produce sound.

If anyone has any further useful troubleshooting tips, I would be very grateful.

I'm reluctant to completely uninstall actual browsers, but I would try it if someone thought it was the only genuinely useful step left.

thanks for your time,
Daniel
Sponsored links
  #2  
Old 07-30-06, 19:10
Toni_1947's Avatar
Toni_1947 Toni_1947 is offline
Command Sergeant Major
 
Join Date: Feb 2006
Location: Des Moines, Iowa
Posts: 924
Thanks: 0
Thanked 4 Times in 4 Posts
Question Re: No sound in browsers only (XP)

HI!
Well...you didn't mention THIS:
Are you set up like this in IE?-Tools>Options>Internet Options>Advanced tab>Multimedia
Check 'Play sounds in web pages'
Attached Images
File Type: gif IE1.gif (23.8 KB, 50 views)
__________________
Accept that some days you are the Pigeon...and some days you are the Statue
  #3  
Old 07-31-06, 05:56
danieltalsky danieltalsky is offline
Private E-2
 
Join Date: May 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

Thanks, I didn't check that, but it IS on.
  #4  
Old 08-01-06, 02:03
danieltalsky danieltalsky is offline
Private E-2
 
Join Date: May 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

My god, can no one help me?!?!?!
  #5  
Old 08-08-06, 18:56
Exterus's Avatar
Exterus Exterus is offline
Private E-2
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

I have the exact same problem. Only, I use Firefox. I can't get any sound in IE either, though.

At first I thought it was some sort of codec issues, so I uninstalled and reinstalled my codec pack. No change. So I uninstalled it and tried another one. Still no change.

Please, help us!
Sponsored links
  #6  
Old 08-08-06, 21:32
dchristman's Avatar
dchristman dchristman is offline
Private E-2
 
Join Date: Jul 2006
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

What type of sound cards do both of you have so we can look at the sound card settings themselves. Not saying that's what it is but maybe you both have the same sound card and it is the same problem.
__________________
Dave
dchrstmn@ptd.net
AIM - DChristman05
  #7  
Old 08-08-06, 21:33
theefool's Avatar
theefool theefool is offline
Post and Run Geek #2
 
Join Date: Nov 2004
Location: Indiana
Posts: 6,747
Thanks: 118
Thanked 233 Times in 220 Posts
Default Re: No sound in browsers only (XP)

Out of curiosity. Are ye running firefox 1.5.0.5? If so, this issue should be resolved within 1.5.0.6:

http://majorgeeks.com/download.php?det=2248

This may or may not work:

http://support.microsoft.com/kb/555474/en-us

Quote:
No Sound in Internet Explorer

Resolution:-
1.Open Control Panel.
2.Double Click to open Sounds and Audio Devices.
3.Click Sounds tab.
4.Scroll down to Windows Explorer, which is present under the Programs events.
5.Select Complete Navigation and Start Navigation.
Click OK/Apply.
If java related, download the latest java application:

http://majorgeeks.com/download.php?det=4648
  #8  
Old 08-08-06, 21:42
dchristman's Avatar
dchristman dchristman is offline
Private E-2
 
Join Date: Jul 2006
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

If that doesn't work I'm pretty sure your firewall can actually block the sound through your browsers. What firewall are you both using?
__________________
Dave
dchrstmn@ptd.net
AIM - DChristman05
  #9  
Old 08-09-06, 11:38
Exterus's Avatar
Exterus Exterus is offline
Private E-2
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

I'm using the latest version of Firefox (1.5.0.6). And I have a Soundblaster Audigy 2 ZS Platinum.

Quote:
No Sound in Internet Explorer
Resolution:-
1.Open Control Panel.
2.Double Click to open Sounds and Audio Devices.
3.Click Sounds tab.
4.Scroll down to Windows Explorer, which is present under the Programs events.
5.Select Complete Navigation and Start Navigation.
Click OK/Apply.
What, am I supposed to add a sound to that event? If so, no change.
  #10  
Old 08-09-06, 11:51
Exterus's Avatar
Exterus Exterus is offline
Private E-2
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

By the way, these are (only) drivers for my soundcard that I have installed: http://tinyurl.com/jvra6

And I use McAfee Personal Firewall. I've checked the settings in it and can't find anything that would kill the sound.

Last edited by Exterus; 08-09-06 at 12:01..
Sponsored links
  #11  
Old 08-10-06, 21:04
bbasic bbasic is offline
Private E-2
 
Join Date: Aug 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

I spent many nights solving this problem but I am glad it is finally no more.

Go to HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32 and add new string value named wavemapper with value msacm32.drv.
  #12  
Old 08-11-06, 02:29
Minus Minus is offline
Private First Class
 
Join Date: Sep 2003
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

I had the same problem, thanks bbasic.

One thing I noticed though is that I cant control the volume of whatever is playing (youtube video, etc...).

Is there a way to fix that, or should I be happy its playing at all lol???
  #13  
Old 08-11-06, 17:32
Exterus's Avatar
Exterus Exterus is offline
Private E-2
 
Join Date: Aug 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

It works! Excellent, thanks. I second the question of the poster above me on the volume issue, though.
  #14  
Old 08-12-06, 11:57
bbasic bbasic is offline
Private E-2
 
Join Date: Aug 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

What exactly is wrong? You can't set volume from Windows' sound control, or from player's sound control, or something else?

I have no such problems. In case you miss it, add string value named midimapper with value midimap.dll at the same place, it may help but I am not sure. If it doesn't, please paste here the content of the registry key we are talking about (as screenshot, or whatever).
  #15  
Old 04-09-08, 09:58
93lt1 93lt1 is offline
Private E-2
 
Join Date: Apr 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: No sound in browsers only (XP)

Excellent! Your solution worked for me as well. Thank you 4 posting!


Quote:
Originally Posted by bbasic View Post
I spent many nights solving this problem but I am glad it is finally no more.

Go to HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32 and add new string value named wavemapper with value msacm32.drv.
Sponsored links
  #16  
Old 04-09-08, 13:16
DavidGP's Avatar
DavidGP DavidGP is offline
MajorGeeks Forum Administrator - Grand Pooh-Bah
 
Join Date: Jan 2002
Location: UK
Posts: 38,654
Thanks: 2,862
Thanked 3,042 Times in 2,769 Posts
Default Re: No sound in browsers only (XP)

Fix and solution above for anyone having same issue, if this doesnt fix your issue then please post a new thread of your own, detailing the problem, any error messages, what Windows version you using and any steps you already taken to resolve this.

Cheers
Admin
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:53.

MajorGeeks.Com Menu

MajorGeeks.Com \ All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ NEW! PC Games \ System Tools \ Macintosh \ Demonews.Com \ Top Downloads

MajorGeeks.Com \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


Powered by vBulletin® Version 3.8.4
Copyright © 2009 vBulletin Solutions, Inc. All rights reserved.
Ad Management by RedTyger