1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

250GB drive is seen only as 30GB

Discussion in 'Hardware' started by lrs52200, Jul 31, 2006.

  1. lrs52200

    lrs52200 Private E-2

    Computer info:

    HP Vectra
    VL420 MT
    WinXP Home SP2
    LBA on
    Intel Pentium 4 CPU 2.00 GHz
    HP System board A08
    Chipset: Intel i845 Rev: A3
    Southbridge: Intel 82801BA (1CH2)
    BIOS: American Megatrends, Inc.
    Version: JA.01.07US
    Graphic Interface Version: AGP version 2.0
    Intel(R) 82801BA Bus Master IDE Controller
    SD RAM 512 MB
    PC133
    NTFS
    (did I miss anything?)

    I appologize in advance for the long read.

    This computer came with only a 10GB Seagate drive. It has less than 300MB left of unused memory, so I tried installing a 250GB Maxtor. It is only recognized as 30GB in the BIOS. I don't understand this because I have WinXP SP2 and LBA is enabled in the BIOS -
    Not only that, but I have another 300GB Seagate that I want to install as a slave (I had previously installed this one as a slave to the 10GB but had the same problem with only 64GB being recognized.
    I don't understand why my BIOS isn't recognizing it at it's full capacity since I have the latest version of BIOS and LBA is indeed enabled (I thought SP2 was supposed to correct this problem).

    My hope is that someone out there can walk me through this step by step (from erasing the disk to installation) because I've been working on this thing all day long and nothing I've tried seems to work. The 10GB drive has to go. I want to install the 250GB drive as my master, copy the 10GB drive to it (I have Casper XP 3.0 for this purpose), and then install the 300GB drive as my slave. Both the 250 and 300 GB drives have data on them, but I'm not worried about losing it in the partitioning & formatting.

    Can someone help me? Pleeeeeeeeeeease??
     
  2. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Did the Maxtor not come with a setup disc .....?
    When you go to control panel / admin tools / computer management / disc management and right click on the "free" space of that drive what options do you get?
     
  3. lrs52200

    lrs52200 Private E-2

    Thank you for responding....
    I can't remember if the Maxtor came with a setup disk or not (I'd purchased it over a year ago for my boyfriend's computer & installed it back then & when he got a new computer I removed the disk so if it had a disk - who knows where it might be now :(
    The only drive I have connected currently is the 10GB and I went back into disk management to see what it said and interestingly enough the HDD shows 74.53 GB with "C" being 10.00 NTFS and "D" being 64.51GB and its all free space. When I right clicked on it, my options are 1) new logical drive 2) delete partition 3) help.
    Since the only thing installed on "D" is Ebay's Turbo Lister, I tried to delete the partition, but it says: The request cannot be completed because the volume is open or in use. It may be configured as a system, boot, or pagefile volume, or, to hold a crash dump file." (I have no idea what this means)
    In any event, I've copied all of my files/programs that I didn't want to lose so I'd be ready for the big crash I expect to happen..........
    Oh yeah, after I saw the info in disk management, I checked out the system BIOS again and it says: Master: Maximum capacity 80GB
    Any ideas??
     
  4. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    To check if it is used for crash dump....right click my computer / properties / advanced / start up and recovery / see where the "small dump" is set to ...
    for page file ...same and at advanced page choose performance options / advanced / change and it will show what drive it is going to ...
    on the admin tools / computer management / disc management ...right click that D space and choose new logical drive ...
     
  5. lrs52200

    lrs52200 Private E-2

    TimW-

    Strange things began happening (documents that were in folders suddenly began showing up on my desktop, I'd type in a webpage and be taken somewhere else, the computer wouldn't shut down when I would click shut down, and so on). I have Norton AV 2006 and its been enabled the whole time.....
    After 2 - 3 attempts at shutting down, I'd get a window popping up saying: ending program ccApp.
    Since I'd already pulled everything out of the computer that I needed to I put in the WinXP recovery disk. After it got to the Welcome Screen and was running the factory pre-installation I got the following error message:
    "Files that are required for Windows to run properly hjave been replaced by unrecognized versions. To maintain system stability, Windows must restore the original versions of these files. Insert your product CD now."
    It then automatically shut down, restarted, and went through the registration. Then it told me to insert the HP image library & diagnostics disk. So I did that and it restarted & finished the installation.
    I updated to WinXP SP2, and made certain I had the latest BIOS update.
    I shut down, physically installed the 250GB Maxtor drive. I booted the machine and used MaxBlast4 for Windows to install the HDD. Problem is that the BIOS still isn't seeing the new drive at its full capacity.

    Here's what I get from BIOS:
    (disk 1)
    80.0Gb
    LBA Mode on

    (disk 2)
    33820Mb (this should be 250GB)
    LBA Mode on

    I checked HP's Top Tools Agent and here's what I get:
    (Disk 1)
    74.5GB
    SMART Status ok
    Drive C 96% used
    378.4 Mb free


    (Disk 2)
    31.5GB (should be 250GB)
    SMART Status ok
    Drive D 1% used
    12.2 GB free
    Drive F 47% used
    10.3 GB free


    I looked in Disk Management and here's what I get:
    Disk 0 74.53GB (system)
    "C" 10.00GB
    64.51GB unallocated space (**after a few more tries it let me delete the partition)
    Disk 1 Drive 1_Vol 1 (F) 19.22 GB (active)
    Disk 1 Drive 2_Vol 2 (D) 12.27Gb


    Please answer this question for me....

    From everything I've read, if LBA was enabled and I had WinXP SP2 installed (which I did) I should have been able to simply physically install the new 250GB Maxtor, use MaxBlast to install it and then Maxtor's big drive enabler (which I did) and voila' my system should have seen my new HDD at its full 250GB capacity.

    It didn't and I don't know why. Have I missed something? Did I skip something? I'm very frustrated at this point because since this whole thing began my system is booting very, very slowly (probably a full 2 minutes to boot into windows) and during the boot my monitor suddenly flashes at me (it didn't used to do this).

    Is it possible to just start over at this point from the very beginning?
     
    Last edited: Aug 1, 2006
  6. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

  7. lrs52200

    lrs52200 Private E-2

    TimW-

    Okay, I'm running that now. Another question......if it finds hacking tools, etc., I have to buy the program to get them removed - that's fine. But since Norton Systemworks and Norton AV 2006 are already installed, do you know how to safely uninstall them so there won't be any conflicts? I know this sounds stupid, but I recall uninstalling NAV once before and it never fully uninstalled and created so many problems I had to reformat my disk. Should I uninstall it through the add/remove programs option?
     
  8. Cochese

    Cochese Specialist

    I uninstalled Norton using add/remove programs and I didn't have any problems.
    When you are shutting down, ccapp.exe is from norton and was always hanging up on me too at shut down.
     
  9. rogvalcox

    rogvalcox MajorGeek

    To make sure you have COMPLETELY removed Norton, download this, Norton Removal Tool, and follow the Instructions and ofcourse, if you aren't going to reinstall Norton, then disregard the steps at the end of the instructions for reinstalling Norton.

    Roger
     
  10. lrs52200

    lrs52200 Private E-2

    Okay, Panda found some spyware. I haven't done anything at this point because I want to be sure I take the proper steps and in the correct order as well.
    To recap, here's what I'm trying to accomplish:

    1) Remove current (master) disk and replace with Maxtor 250GB drive (as my boot drive), and then install the 300GB Seagate as my slave

    Currently, the 80GB drive is connected as the master and the Maxtor 250GB drive is set to slave.

    If I use the WinXP recovery disk on the 80GB drive again, it will no longer have WinXP SP2 so I'm guessing that the BIOS won't recognize the full capacity of my Maxtor.

    What would you suggest?
     
  11. risk_reversal

    risk_reversal Sergeant Major

    The bios's ability to correctly detect the size of the hard drive is not dependant in any way with the o/s which you have. You could just as easily boot from a dos diskette and the bios will still detect your drive.

    The bios does need to be 48bit LBA enabled to correctly detect HDs in excess of 137Gb. From your pc's specs this would look to be the case.

    Good luck
     
  12. lrs52200

    lrs52200 Private E-2

    Thanks for the info risk_reversal-
    I thought I had read somewhere in the forums that I had to have at least SP1 installed before the BIOS would detect the size of the HDD correctly.
     
  13. risk_reversal

    risk_reversal Sergeant Major

    XP SP1 is to my understanding the minimum requirement for XP to recognise a HD >137Gb. However, I have run across some posts where users are findind issues with XP SP1. Apparently, it's all to do with the version of the Atapi.sys file.

    If you go to the thread below and read my post about 3/4 of the way down, it should provide you with greater clarity

    http://forums.majorgeeks.com/showthread.php?t=97878

    Note that there are 2 separate issues in respect of a HD >137Gb being recognised
    1. The bios must have 48bit LBA
    2. The o/s must be able to correctly address such drives ie >137Gb

    These are SEPARATE issues and as per my comments in my previous reply the o/s does not change the bios in any way

    Good Luck
     
  14. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    Where are we at as of now? I'm befuddled (my normal state ...) ...Are you uninstalling Norton and replacing with something else (like avg freeware)?
    Are you doing a system restore/reinstall? If so, would remove the 250 and do the recovery and then download sp2 (create a restore point) and then after a reboot and if all is good, then reconnect the 250 drive....phew...I need a nap.
     
  15. lrs52200

    lrs52200 Private E-2

    TimW-

    I am absolutely beside myself........ since I was last on, this is what I've done:

    1) Removed the Maxtor 250GB HDD from the slave position
    2) Recovered the Seagate 80GB HDD (incidentally, I received the same error
    message I had previously "....incorrect file versions...insert WinXP
    media...." and when I inserted the disk, it said I inserted the wrong
    media!)
    3) Completed Recovery
    4) Checked Disk Management: correctly identified the disk as: 74.53GB
    "C" is 10.00 GB and "D" is 64.51GB
    5) Ran SFC/Scannow from command prompt, restarted, let it run the scan -
    it did not prompt me to insert the media and finished the scan
    without providing any results (I don't know if its supposed to or not)
    6) Updated WinXP with all security updates as well as SP2
    7) Flashed the BIOS (just in case it needed repairing)
    8) Downloaded MaxBlast4 for Windows as well as their Big Drive Enabler
    9) Shut down machine and reconnected the Maxtor 250GB as the slave, set
    the jumpers and booted
    10) System "found new hardware"
    11) Began launch of MaxBlast4 - when it got to the part about which disk I
    wanted to install, it showed my 250GB as 33.8GB. I stopped the launch
    and restarted the machine
    12) Entered BIOS - and sure enough there sits my 250GB drive as 33.8GB!!
    (but at least it shows LBA Mode on)

    What am I doing wrong????? :eek:
     
  16. lrs52200

    lrs52200 Private E-2

    Correction- BIOS is reading the drive as: 33820MB
     
  17. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    would let the install finish then see what it is showing in disc management and initialise it ....thought you may be having unseen other problems.
     
  18. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

  19. lrs52200

    lrs52200 Private E-2

    TimW-

    SUCCESS!!!:)

    Here's what I did (in case anyone else ever runs into this problem)

    1) Shut off System Restore
    2) Cleared CMOS
    3) Used KillDisk floppy on boot to erase 250GB disk

    after reboot, I shut down then:

    4) Used MaxBlast4 (not MaxBlast4 for Windows) and booted machine
    5) Completed install, shut down, rebooted and voila' -

    a brand new, shiny 250GB drive

    You may want to note that when I put in the killdisk, even it saw my drive at only 31.8GB. Even when I used BIOS to check the disk after the kill, it still said it was only 33820MB. BUT - when the entire process was complete, the disk shows up at its full capacity. I tried using MaxBlast4 for Windows the first time, but it wouldn't recognize the disk beyond the 31.8GB!! So that's when I tried booting from the floppy "MaxBlast4.exe" and for some reason I cannot explain - THIS program saw my disk at its full capacity.

    Go figure.........now I'm going to attempt the 300GB drive!!!
     
  20. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    TGIF (thank god it's fixed) .....well, we sure like a girl with guts ...let us know how the 300gig goes...:)
     
  21. lrs52200

    lrs52200 Private E-2

    The installation of the 300GB HDD went perfectly.............whew!!
    :)
    Thank you all very much for your help!!
     
  22. Sailor

    Sailor First Sergeant

    That is reliefing. The same window appears on my screen when shuting down. At least now I know it is not something harmful.
     

Share This Page


MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


<