1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Access denied

Discussion in 'Hardware' started by zimpal, Jun 4, 2005.

  1. zimpal

    zimpal Private First Class

    I have three desktops on my (hard wired) home LAN w/cable modem and router.
    All run XP (2 - Home, 1 - Pro)
    All three can access the internet and the printer.
    Only one can access the shared files folders.
    I'm pretty sure the XP SP2 firewalls AND software firewalls (Sygate PF on all three) are configured properly.
    How the heck to I set permissions?
    This is drving me nuts!
  2. dedub

    dedub Corporal

    My guess is that it's the XP pro that can access the folders and its the two Home editions that are having issues? If so let me know, I had the same problems with Home until I upgraded. Ill tell you what I did to overcome the problem.
  3. zimpal

    zimpal Private First Class

    Actually the XP Pro machine is the most network 'buggy' of the three. It's an XP Home computer that works!

    "OurHouse" is the name I gave to my little network.

    Attached Files:

  4. dedub

    dedub Corporal

    I ran into the same promlem, though I did not *fix* it I found a work around. Lets say your shared folders on one of the XP Home PC's is named C:\pictures. Instead of browsing through network neighborhood I would type \\computername\pictures and the folder would pop up in Explorer no issues. Not very informative but I literally worked on my XP home / XP Pro issue for over a month to no avail. There is something goofy M$ does when they chopped up XP to make the home edition. I tried registry hacks, User accounts, Guest accounts, permissions and everything inbetween. When you mix the two, browsing workgroups is buggy. Maybe someone else here has had better luck or has more insight.
  5. pacvan

    pacvan Private First Class

    There could be quite a number of things that could cause this problem:

    • Are your ip addresses statically or dynamically assigned?
    • The problem could be a configuration issue on you router.
    • Is the computer that can see the shared folders the one you initially setup your router with?
    • Have you tried pinging the computers.
    • This does sound like an ACL issue.
    • There is something else really nagging at me about this issue, I can't think of it right now. I will have to go onto my XP system and poke around to refresh ny memory.
    P.S.- (have you tried this dedub) I have seamlessly networked an XP Pro to an XP home computer in a workgroup network. All I did was manually assign everything on the two computers, I never used any windows wizard piece of crap or anything like that. But, you probably already tried that. What I can't do is access any resource (excluding printers) on a domain using XP Home, even by typing a path such as \\sshs\sshsserver\users. Though this is because XP Home doesen't support domains.
    Last edited: Jun 6, 2005
  6. zimpal

    zimpal Private First Class

    Thanks for the replies dedub and pacvan! Agree re wizard. I believe all the wizard does is clog the registry just enough so one can NEVER get the network up and running! :eek:
    Manual mapping sounds like the option I'll try next. I'm too stubborn NOT to get this POS network fixed!
    Will post back later.
  7. dedub

    dedub Corporal

    Kind of, after a month though I upgraded to Pro and I havnt had a problem 1. :)

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds