1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CLED error anyone know what this is?

Discussion in 'Software' started by chickenlegs, Feb 27, 2006.

Thread Status:
Not open for further replies.
  1. chickenlegs

    chickenlegs Private E-2

    everytime I boot up my version of XP pro I get a small grey window with SRV#1 at the top, a red cross and CLED error in the middle. I have searched Google and the like, for clues but no one seems to know what it refers to. once I click OK it goes away and doesn't seem to be affecting anything. Anyone out there know what it is??
     
  2. Steeev

    Steeev Corporal

    Hi Chickenlegs.
    Have you by any chance got any bit-torrent software running? If so, get rid of it, and see if that works.
    Go through your add/remove programs window in control panel and check if there are any programs installed that maybe shouldn't be, and if they don't work, check your computer for viruses/malware, by following all the instructions here: http://forums.majorgeeks.com/showthread.php?t=35407
     
  3. chickenlegs

    chickenlegs Private E-2

    thanks steve for your advice, as luck would have it, half an hour after posting my request for help, I sorted the problem. The error was related to a program in my startup menu which I had deleted (or thought I had!) bits were left on the drive so I found them all and erased them, did MSCONFIG and disabled the statup and Bingo, everything is OK. Many thanks.
     
  4. Steeev

    Steeev Corporal

    No problem.
    Glad it was so simple.
     
  5. parkley

    parkley Private E-2

    what wrong with the bit torrent software... is it not good/safe for our cpu?
     
  6. Steeev

    Steeev Corporal

    Should be OK, as long as you keep your security up to date (firewall, anti-virus, adware/spyware blocker etc.)
    Also, best to look around a bit for well used/'reputable' (if you can call it that) torrents.
    I don't touch 'em personally.
     
  7. Ariel

    Ariel Private E-2

    The problem is not with the Cubase 3 soft as somebody mentioned, but with the H2O soft; more specifically, with the USB device emulator technique used by H2O.

    to my understanding, H2O is a project to convert copyrighted software into freeware. The guys did a great job, and many expensive programs are now available to the WWW comunity to try. in any case, when a cracked program of the H2O project is installed, the emulator is installed with it.

    to fix the problem, ctrl+alt+del to restore mouse/keyboard control. click File -> New Task. type "msconfig", and under the startup tab unclick the cled.exe process. to permanently remove the startup file, go to regedit (backup first!), locate the cled.exe entry (local_machine\software\microsoft\windows\currentversion\run), and delete it. I would not know if the program works after, or cubase 3 does, because I did not want to risk it and deleted both.

    Good luck.
     
  8. c-money

    c-money Private E-2

    does anybody kno how to get this syncrosoft truemu dongle emulator to work with hypersonic vst cuz i get a cled error everytime i try to install it...... the cled error pops up but it says it finished installing, but when i try to run the dongle it shows the cled error..... ive tried nearly everything to make it work...... please help!!!!
     
  9. fsujason2006

    fsujason2006 Private E-2

    Hey guys, I'm trying to install Nuendo 3.2 and I'm getting the same "CLED Error" when trying to install the H20 driver.

    Just wondering if anyone had any luck figuring it out?

    Thanks,
    Jason
     
  10. chookers

    chookers Staff Sergeant

    Hi, c-money & fsujason2006 :wave

    Start your own new threads if you want help; your problems can get proper attention then instead of being overlooked. Make sure you use a good heading for your problem - helps with getting a handle on what's happening for you.

    Look for the "NEW THREAD" button at the top left of the forum home page: http://forums.majorgeeks.com/forumdisplay.php?f=21

    :):):)
     
  11. dim

    dim Private E-2

    hi, when i first started up my pc today it gave the same cled error as well as a antivirus error. Also my pc starts up strange and my taskbar is gray like in safemode but still not the same as safemode. Also nothing of my external hardware is working, nothing that is connected with usb, my soundcard(internal) and graficscard. I can't get my help and support open, my hardware in control panel...al very weird! slight understatement! does any of you know what it is. I think that it is somekind of safemode and therefore "secures" my external shit and cards from working...if someone can help me, that would be supergreat :)
    thanx
     
  12. Vans501OGT92

    Vans501OGT92 Private E-2

    So... I had the same problem with the CLED error appearing during startup, but when I open the task manager and create a new task (File>new task) of "msconfig" I get an error message from Windows saying it cannot find "msconfig" and won't open it or let me view it. Also get same error message when I got to Startmenu>run "msconfig". Anyone know a way around this?
     
  13. Vans501OGT92

    Vans501OGT92 Private E-2

    Nevermind, I fixed it.... :)
     
Thread Status:
Not open for further replies.

Share This Page


MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


<