1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

keep getting this error ...error occured during installation,device access denied"?

Discussion in 'Software' started by bobo55, Sep 15, 2003.

  1. bobo55

    bobo55 Private E-2

    keep getting this error ...error occured during installation,device access denied"?

    -when try install Sony net MD(walkman MZ-NE-410 ) by USB on XP home,

    -also when try update display driver-SiS 630/730

    are my security settings too high,or have i shut off some service needed for installs?
  2. Fw190

    Fw190 Lt. Anti-Social

    sounds like you're on the right track with your security settings. Are you an administrator? You'll most likely have to have admin rights to install any sort of drivers. Check this in your user control panel.
  3. Fw190

    Fw190 Lt. Anti-Social

    ok, I'm Not thinking,I just remembered what does it. It's device driver signing. Your machine is probably set to reject rather than warn. Let me find instructions on how to turn it off.
    Last edited: Sep 15, 2003
  4. Fw190

    Fw190 Lt. Anti-Social

    ok, went up front to an XP machine.

    Goto System Properties>Hardware
    on that page there is a button that says "Driver signing"

    Once there you have three radio opotions. Choose the one that says "warn" I would recommend setting to ignore. Warn will pop up a warning about an unsigned driver, then you can choose to continue the install. Probably what's doing it. let us know.
  5. Fw190

    Fw190 Lt. Anti-Social

    oh, and I didn't see that you're new here.
    So let me be the first to welcome you to the board, pull up a chair, have some fun. Watch out for the lounge, it gets crazy in there :)
  6. bobo55

    bobo55 Private E-2

    doesn’t solve it

    That doesn’t solve it, the display driver almost completes then it gets same error!!

    Does it have something to do with multi boots,or multi partitions(with non Fat 32-ie linux?
  7. Fw190

    Fw190 Lt. Anti-Social

    it shouldn't be. Did you check to make sure you're an Admin? Also, you might want to try setting it to Ignore just for the video install, then changing it back.
  8. bobo55

    bobo55 Private E-2

    how do u make sure you're an Admin?

    how do u make sure you're an Admin?

    since im only user i thought that was given?

    i set it to ignore

    I even copied whole CCD for Net MD onto drive but it still says access denied when try install NEt MD driver?
  9. da chicken

    da chicken MajorGeek

    If you can change your security settings, you're an Admin.

    To double-check, go Start/Settings/Control Panel/ Admin Tools/Computer Management. Then expand Local Users and Groups, click Users, and find your username (type Ctrl-Alt-Del to see who you're logged in as). On the Member Of tab, you should see the "Administrators" group.

    I'm referring to Win2k, so it might be slightly different on WinXP. if you're not an Administrators member, you can stop, because you probably need to be to do what you're doing. I'm assuming you'r in Administrators.

    Now you go Start/Control Panel/Admin Tools/Local Security Policy. There's a few things to check, but I'm willing to be these ARE different in Win XP. :(

    Expand Local Policies, and click User Rights Assignment. The policy "Load and unload device drivers". Make sure both the local and effective setting are "Administrators" group. Now click Security Options on the tree, also under Local Policies. Make sure both policies for "Unsigned driver..." and "Unsigned non-driver" are NOT set to "Do not allow...".

    Note that effecttive settings only change when you logon. If you had to change any of the above, you need to logoff and logon again to change them.

    You should be able to install the drivers no problem. If none of these settings needed to be changed and you still can't install the drivers, come back and let us know.
  10. bobo55

    bobo55 Private E-2

    any forums for ..........Sony net MD & PC ?

    solved thankx.......

    new problem: even with new battery,& all apps closed
    .Sony net MD and PC freeze during recording!!

    any forums for ..........Sony net MD & PC ?

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds