1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost internet connection

Discussion in 'Hardware' started by barrywhite23, Feb 10, 2006.

  1. barrywhite23

    barrywhite23 Private E-2

    I have 2 laptops in same house, both were connected to the internet wirelessly via a "Belkin ASDL modem with wireless G Router" model no F5D7632uk4 and this has worked fine for months.

    I tried (and failed) to setup a home network between the 2 laptops with the microsoft network wizard and since then I have lost the internet connection on one laptop but other is still ok.

    The laptop thats lost the internet connection is still connected to the wireless network, if I click on the wireless network icon in the system tray the wireless network connection status widow appears and shows:

    status- connected
    network- Belkin54g
    speed- 54Mbps
    strenght- excellent.

    When I open Internet Explorer it trys to open wanadoo home page then "The page cannot be displayed" page appears. In the connection tab of internet options all the options are greyed out and theres nothing in the dial up and private network box. I can still connect to the internet if I plug the ethernet cable in (so I think Internet Explorer in fine. someone suggested Internet Explorer was faulty) When connected I can access Belkin utils page but as far as I'm aware all settings in there are ok.

    I have read previous threads and tried some suggestions. I have disable norton anti virus and windows firewall but this made no difference. I even called wanadoo broadband support but they coundn't help and I been ringing Belkin support for 3 days and told by automessage to phone back there busy.

    Please help......Any help will be greatly appreciated!....Thanks
    ps The laptop is a HP Pavilion dv 1000
  2. lbmest

    lbmest MajorGeek

    Welcome to MajorGeeks,:)
    Went to the Belkin site and got the link for the router's user guide -


    On page 19, 20 got to these instructions -

    1. Start your web browser. Select “Tools” then “Internet Options”.
    2. In the “Internet Options” screen, there are three selections:
    “Never dial a connection”, “Dial whenever a network connection
    is not present”, and “Always dial my default connection”. If you
    can make a selection, select “Never dial a connection”. If you
    cannot make a selection, go to the next step.
    3. Under the “Internet Options” screen, click on “Connections” and
    select “LAN Settings…”.
    4. Make sure there are no check marks next to any of the displayed
    options: “Automatically detect settings”, “Use automatic
    configuration script”, and “Use a proxy server”. Click “OK”. Then
    click “OK” again in the “Internet Options” page.

    If that does not work, I would look on the laptop that does have the wireless connection. If under Network Connections, you have a connection to the home network that was failed to be set up, delete it to see if that will enable the other laptop to connect.
    That's a shot in the dark so let us know what happens.
  3. barrywhite23

    barrywhite23 Private E-2

    Hi, Thanks for the reply.

    I checked the setting you suggested and I didnt have the option to never dial a connection they were all greyed out and there is no check marks in the LAN setting. I set up a dial up connection just so I could get the option to never dial a connection but it made no difference. On the laptop that works there is no unusal connections to delete but on the one that dosn't work there is ("1394connection" Disable, shared, firewalled 1394 net adapter) but there is no options to delete this??

    I have studied both laptops and the only other difference I can find is- In Network connections, right click wireless network connection then proreties there is a box titled "This network uses the following properties" Inside this box on the working laptop has all checked:

    Client for Microsoft Networks
    Virtual Machine Network Services
    File and printer shareing for Microsoft Network Services
    QoS Packet Scheduler
    AEGIS Protocol (IEE802.1x)v2.3.1.7
    Internet Protocol(TCP/IP)

    And the one that doesnt work only has the following options

    File and printer shareing for Microsoft Network Services
    QoS Packet Scheduler
    Internet Protocol(TCP/IP)

    The other 3 options are not there

    Any ideas??
  4. lbmest

    lbmest MajorGeek

    You need to add the items that are missing.
    You can try this first.
    Right click on the wireless icon in the tray and select the repair option.
    If that doesn't work, go back to the connection properties. Under the listing of properties is an Install button. Click that and 3 icons come up - Client, Service and Protocol. Do an add for each item.

    Client for Microsoft Networks should be under Client.
    Virtual Machine Network Services should be under Services.
    AEGIS Protocol (IEE802.1x)v2.3.1.7 should be under Protocol.

    If not listed there, they should be on the CD that came with the network card, if add on. If not an add on card, then I'm not sure where it would be. Maybe system restore disk?

    If all else fails, delete/disable the wireless connection and start over with the wireless connection wizard, get it set back up and try the home network wizard again. (You will probably need to disable firewalls at this point so you can get a connection firmed up first.)
    Let us know how you make out.:)
  5. barrywhite23

    barrywhite23 Private E-2

    Hi, I tried everything suggested. Turns out I have somehow damaged windows system files(Run menu wouldnt work) so I had to reinstall XP. Thanks for all the help

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds