1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

media disconnected

Discussion in 'Hardware' started by Yousai, Jul 23, 2005.

  1. Yousai

    Yousai Private E-2

    last night i was playing WoW, logged off of that to check my e-mail, and suddenly it popped up with the message network cable is unplugged. I checked my cables first to see if that was indeed the case, it is not. Ive tried removing and adding my broadband connections, that doesnt work. I went under ipconfig and tried to release/renew my ip but it says i cant do that while media is disconnected. And i am typing this now on a computer in the other room that is connecting fine through the wireless router. what can i do to get it to connect the media correctly?
  2. Yousai

    Yousai Private E-2

    i reset my tcp/ip stacks as well, as i heard that sometimes that can help with connectin problems.
  3. da chicken

    da chicken MajorGeek

    "Media state disconnected" means there is no electrical path down the physical wires. It should have nothing to do with TCP/IP, it has to do with the electrical signals on the copper wires.

    Are you getting a link light on the NIC and the router? Try a different network cable or a different port on your router.
  4. Yousai

    Yousai Private E-2

    i tried switching the ports around, and im sure at least one of the cables is correct because the wireless router is working, ill try switching out the other cable and see what that gets me
  5. Yousai

    Yousai Private E-2

    i switched out the cables, i dont think thats the problem. all of the lights on the modem, the router and the light at the back of the pc where the cat-5 plugs into are blinking like they should. I honestly cant figure out why it just stopped working. Ive checked for spyware, viruses, deleted all temp internet files and cookies and history, ive uninstalled and re-installed the device, as well as removing and then setting up the connection again. I dont know what else to try, or even what caused it to stop working to begin with. or even still why this comeputer is able to acess internet through the wireless.
  6. da chicken

    da chicken MajorGeek

    I don't think the OS is at fault here. I think it's something physical.

    Here's something to try to confirm that: Get a Knoppix Live CD and boot it and see if you get an IP address. If you get one, then it's probably Windows. If not, then it's something physically wrong. If the ports on the router are OK and the cable is OK, then the only thing left is that might be physically wrong is the netowrk port itself. Try adding a PCI NIC.
  7. Yousai

    Yousai Private E-2

    yeah,i just went and bought a new nic, i have yet to install it, but im guessing at this point its probably the on-board connection that isnt working, and its easier to put a nic in than a new MB.
  8. Yousai

    Yousai Private E-2

    looks like im the only one posting here, but maybe someone else can exlplain why this worked.
    after doing all the things ive already mentioned, i put the nic i bought in the machine, loaded it up, installed the drivers and reset the pc... after that it would freeze on start up so i thought maybe it was having conflicts, so i went into the bios and disabled the on-board card. still was hanging on start up... so i took the nic out, this stopped the pc from hangning on start up but i still had no internet connection... on a whim i went back to the bios and re-enabled the on-board ethernet....and it works fine now. why!?!?!?!?!?!?!
  9. da chicken

    da chicken MajorGeek

    Windows was making fun of you. Can't you hear it laughing? :D

    Probably the combination of disabling the on-board and the re-enabling it caused Windows to fix whatever was missing or wrong.

    That, or all the bad NIC juju went to the add-on NIC. Never, ever use that add-on NIC! You've contained the evil! Seal it away lest it break free again! :D
  10. Yousai

    Yousai Private E-2

    heh :) will do. My guess was that possibly, the on-board nic got its mac adress messed up SOMEHOW.. and that disabling and re-enabling it sorted out the problem. but thats just a guess.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds