1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MOBO problems

Discussion in 'Hardware' started by tuxp, May 4, 2004.

  1. tuxp

    tuxp Private E-2

    this is for a friend he cant use his computer for anything

    first i dont know what brand the mobo is i scoured it with a magnifying glass and a flashlight the only hint i got was there were three group switches on the board with EDGE on it
    as far as he knows its a compaq pc.
    it has only one ps/1 port problem one
    and pci cards for usb, mouse both serial and ps/2, a ati 32mb video card, and a soundblaster 16 bit
    processor AMD k6 500mhz i have no idea what fsb this has or what the mobo can handle aand he didnt know either (essentialy he found it in his dads closet.

    second problem CMOS cant be found going to default hit enter, cant do it because the keyboard wont work and i went through 5 keyboards to come to that conclusion i tested them all my laptop worked fine.
    possible causes he thought it was done because the har drives and cd werent working (i fixed that ) but he pulled out the battery then put it back in right smack dab in the middle of the board i dont know if he played with any other power switches but i tried readjusting the group switches which were like this
    ----------- i flipped them all to on and then put them back to place

    so any suggestions for the PS/1 port
    and what the heck is cmos i been researching it didnt find squat

    thanks in advance
  2. General_Lee_Stoned

    General_Lee_Stoned BuZZed Lightyear

    Hi Tuxp
    Your not giving us much to go on, does the machine actually boot up and is there an OS installed on the drive. Do you get anything on your monitor, do the fans spin up
    The CMOS is the user defined settings in the bios, on a Compaq Machine they are usually very limited but to access them you need to press the DELETE key when first powering up (or try F1-F2-f10 etc)
    Removing the battery and leaving it out for a couple of minutes usually resets it to factory settings
    If the port is the problem do you have a USB keyboard to try in there

    Usually Compaq's have the model number on the side, if you can find that you can look up the hardware at the manufacturers website

    Let us have some more info and well see what we can do
  3. tuxp

    tuxp Private E-2

    first off there is no working port for the keyboard the keyboard will not work anywhere on the computer there is a ps/1 keyboard slot but its fried as far as i can tell
    monitor screen shoes this is what i get though

    AMD k6
    33165 kb memory
    primary hard drive found
    secondary hard drive none
    floppy found
    cd found

    CMOS cant be found going to default hit enter,

    no os going to use knoppix live cd until i get everything figured out
    again he isnt sure if its a compaq
    i need to fix this keyboard first to do anything any suggestions
    so the monitor works
    hard drives work
    cd works
    fan works
    lights are on
    not the floppy

    i hope this is enough info
    need any more just ask
    thanks general lee
  4. General_Lee_Stoned

    General_Lee_Stoned BuZZed Lightyear

    I take it you have no USB keyboard to try. cos if the PS1 slot is fried then there aint a lot we can do, are you 100% certain it aint working although they may not register if youve only got PCI ports
    If the board is really old it might have the old keyboard type connector

    Could be the mobo has gone bad if theres no CMOS, if the BIOS chip is corrupted, it may not be giving the instructions to the mobo concerning the PS1 port

    Have you tried removing the battery for a longer period some need to be left overnight to reset, some boards have a jumper to reset the CMOS so it would really help if we knew what Make the mobo is usually theres some writing in between the pci slots
  5. tuxp

    tuxp Private E-2

    i cant tell if the ps1 slot is fried but i came to that conclusion seeing as 2 ps/1 keyboards didnt respond then after i tried two ps/2 adapters with 3 different ps/2 keyboards ill tell him bout the battery okay thanks again

    also the ps1 port is the only one directly built into the mobo
    Last edited: May 4, 2004

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds