1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

network card(s) not connecting to internet

Discussion in 'Hardware' started by Modtechs, Jan 15, 2006.

  1. Modtechs

    Modtechs Private E-2

    Have installed several networks and finally found one the stumps me.
    P4 1.8GHz computer, on an Intel motherboard (D845EBT) Has on board LAN. Previously had a DLink wirelss PCI adaptor (DI-514). The customer had this computer, along with another hard wired to a Linksys WRT54G wirelss router.
    He needed me to set up the network and make sure that all computers were connected to the internet.
    I know that I uninstalled an expired Panda antivirus from his wifes computer, then an almost expired version from his. This is when I think everything went down hill. I have not been able to connect to the internet since. I have attempted to uninstall the on board LAN and reboot, to find the same issue. I tried using the wireless card, same thing. It will transmit packets, but not receive them. I can connect to the network but not access anything.
    I have sync'd the modem and router several times and finally decided I needed to bring it home to tear into it. Having the same router, etc, I tested it here and nothing still. I have tried direct connection to the modem and nothing. I have installed 3 different PCI NIC's and ditto. I attempted to remove and install the TCP/IP protocols and still nothing.
    If it is the Panda antivirus program that caused this, which I thought I saw something about a missing LSP causing some failed internet connection, and had some kind of Panda name attached to it (dummy me didn't capture it) then I will scream. I have used Panda software before with no issues.
    I know the routers are set up correctly, as I have 7 computers connected to mine, wired and wireless, while my customers is set up correctly, as is his neighbors, who is a customer of mine.
    I know I am missing one simple piece of software or something that will get this fired up again. I have been at it for oever 12 hours now and need a beer.
    I am hoping that some one with excellent networking knowledge can give me that one missing link that I need to get this working again.

    Thank you in advanced.
  2. Modtechs

    Modtechs Private E-2

    Great news!!! I figured it out and it is fixed now.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds