1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Network question for wireless internet connection & prolems with connection

Discussion in 'Hardware' started by Sasquat, Nov 5, 2005.

  1. Sasquat

    Sasquat Private E-2

    I'm hoping that this will be an easy problem for many of you...I don't know much about networking and internet connections, so please bear with me if I don't give enough detail!

    My basic question is if I am trying to install a wireless net connection and I have a usb network adapter do I need another internal network card? I have in the desktop a PCI ethernet card which is disabled and another network card called 1394 or something. Do I need either of these to work my wireless connection?

    This actually fits into a bigger problem of mine - I'll try and describe the problem. Well for starters I am running a Windows XP OS with a Linux partition. The problem is with the Windows OS as I haven't eve tried setting up a Linux connection - I'm not that brave yet. The spec is 1.4Ghz, 256RAM if that makes any difference. Three years ago I had a ethernet connection is halls and the PCI card is left over from that. I then has a BT wireless usb adapter (1010) with a BT router (2000 or something). Things seemed to work fine at that time. I have since moved house and am trying to get onto another wireless connection. It is an 11Mbs connection shared by people in my apartments. The router is not a BT router this time. Basically, I can connect to the router box with this network adapter and it shows the signal and info of the base station but when I try and load a web page it just thinks that there is no connection. I have changed the properties of the network adapter to read the IP, DNS, subnet mask, default gateway, SSID and channel - these were all provided by the landlord. They have also set the MAC address to that of my network adapter. I assume that it is my computer because we have another laptop in the house with an LAN card built in and setting these details, including the ability to change the MAC address gives a internet connection no problem! Much to my annoyance.....
    I have also tried it with the temp modem connection in our flat and the same problems occur....the speedtouch Doctor provided with Wanadoo compains about something to do with TCP/IP, but I'm not sure what!

    The other problem that I have encountered, which may have something to do with it is that I have tried connecting a few different wireless adapters with the same details to check my connection and since the adapters themselves have been removed I can't get to their details to delete them from memory, hence when I try to set the IP address for my network adapter it does complain that it shares it with other devices that are not currently active - I don't know if this creates a problem? It is now up to its 8th or 9th wireless connection I think!

    Please could someone help me connect to my internet connection to save me wasting the £75 I have already paid for it!

    If you need anmymore details please ask...

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds