1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NVIDIA Chipset Driver 5.10 Update Problem

Discussion in 'Software' started by qdoba, Nov 15, 2005.

  1. qdoba

    qdoba Private E-2


    I am trying to update to the 5.10 NVIDIA Chipset Driver. I have an ABIT NF7-S rev 2.0 mobo. I am currently updated to service pack 2 for the windows xp pro.

    My problem is that the installation seems to go well (more below) but after a reboot, it appears that the drivers don't update.

    Before I began I uninstalled my display driver as advised by nvidia (ran driver cleaner to make sure).

    I ran the 5.10 installation procedure and allowed all components to update except for the IDE driver (heard bad things about that one). The only abnormality I noticed was the audio application update failed but the rest of the updates succeeded. Once again after the reboot, my drivers didn't seem to update as seen when looking in the control panel -> system -> hardware -> device manager -> network adapter -> properties -> driver tab (as an example, currently indicates 4.16, should be 4.42 after upgrade I believe).

    I tried this again without selecting the IDE driver and the audio driver and the update completed successfully with no failure indication. After the reboot, I noticed the same thing - no apparent update of my drivers.

    I even tried to update the network adapter driver manually but windows said that it couldn't find a better driver.

    My apologies if this has been discussed before or if I am making a simple stupid mistake. Your help is very much appreciated.
  2. qdoba

    qdoba Private E-2

    bummer...I can't figure this out and ABIT doesn't seem to know either. Can't get them to respond to my last email message.
  3. DavidGP

    DavidGP MajorGeeks Forum Administrator - Grand Pooh-Bah Staff Member

    When installing the Nforce drivers disable your AntiVirus... on rare occasions having the AV running can stop the drivers from installing properly.
  4. qdoba

    qdoba Private E-2

    thanks for the reply Halo, but I had already disabled the anit-virus with no luck. As a matter of fact, I disabled all my startups but that didn't work as well.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds