1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Touched USB device plug to USB port - screen went black, now computer won't boot

Discussion in 'Hardware' started by cinhol, Apr 30, 2006.

  1. cinhol

    cinhol Private E-2

    Hi Gang -

    I was getting ready to use a USB Flash Card Reader on my computer. I don't keep the reader plugged in. I booted my computer and waited for it to finish. Then I went to plug in the Flash Card Reader....I only got as far as touching the plug to the socket and then the display went black. Tried a few keyboard strokes and moving the mouse, didn't bring up display, so held the power button down to turned the computer computer off. Waited for several minutes and then turned the computer back on. Display stays black and it appears that the computer is no longer going through its boot sequence...when I turn it on, 1 green light comes one in the bank of lights that flash when it is booting and stays on. Next a green light on my DVD drive temporarily turns on, but then turns off. After this, no more activity. I did not see/feel any static shock when I touched the USB plug to the USB port, but I suppose a transfer could have happend. My computer was built by my brother, but unfortunatley he is not available for help.

    Thanks so much for your help! I have listed some details about the computer below, please let me know if you need to know anything else.

    Thanks again!


    My Computer:

    Abit IC7-MAX3 i875P P4 800FSB Skt478 DDR ATX Motherboard w/Audio, Gigabit LAN, Dual RAID/Serial ATA

    Kingston HyperX KHX3500K2/1G !GB Kit DDR434 PC3500 Memory w/Heat Spreader

    Wester Digital Caviar SE WD2000JD 200GB Serial ATA 7200RPM Hard Drive with 8MB Buffer

    Pioneer DVR-A07 DVD/CD writer

    Performance Plus Series Case, PLUS1000 Series SOHO File Server Case (Front Builtin USB Port on this case is the one I touched the pug to.)

    Windows XP Professional Single Full Version - Servic Pack 1
  2. IanTheGeek

    IanTheGeek Private First Class

    I highly doubt that the USB connection would have done this, so here is my troubleshooting advise:
    1. You may have bumped into the VGA connector which connects your monitor to your computer, and it could have come loose, making your screen go blank.
    2. If the USB ports that you were plugging the drive into were not onboard(on the back of the computer connected to the motherboard), the connection from your motherboard to the cables which may connect to the USB remote location could have come loose if they were not connected properly.
    3. Have you used this same Port before if it isn't on board? If not, it is possible that the USB connector to the motherboard may be connected wrong, and when you complete the circuit with your drive you POSSIBLY shorted out the motherboar (also not too likely).

    If none of these help, you can also call Abit's help line because it is more than likely a motherboard problem @: 1- 510 492-0968.

    Best of Luck
  3. thesunscreen

    thesunscreen Specialist

    Something is shorted. So try to unplug your video card, and plug it back in. Another thing to try would be to jump out the cmos battery and see if you can't cleat it that way.

    I hope this helps.
  4. cinhol

    cinhol Private E-2

    Thanks Sunscreen!

    I went across the entire MB and unplugged and repugged everything, except the CPU, and no change.

    I put in a different and known to be good video card; no change.

    I will clear the cmos. Can you tell me what all I will need to reset in the bios after I do this, if it works?

    Is there any way that it could be the power supply? If clearing the cmos doesn't do the trick, I do have the same power supply in another computer.
  5. bigbazza

    bigbazza R.I.P. 14/12/2011 - Good Onya Geek

    Welcome to MG. Certainly try the other power supply as it will eliminate yet another possible cause (or maybe solve the problem). If that doesn't make any difference then you may have shorted something out on your motherboard, itself, that is not visibly obvious. Bazza


  6. thesunscreen

    thesunscreen Specialist

    when it boots you will need to enter the bios and reset the time and date, other then that everything SHOULD default to safe settings. Good luck
  7. cinhol

    cinhol Private E-2

    Hey thesunscreen and bigbazza -

    I cleared the cmos, no change, swapped out the power supply, no change, and changed the DIMM module that was in slot 1, not change.

    I guess I have REAL trouble on my hands, huh. Is it safe to assume at this point that it is the motherboard? I hate to buy an new one if there is a reasonable chance that it is something else?...could I have damaged the processor?

    I thank you both for your continued support!

  8. thesunscreen

    thesunscreen Specialist

    If you are down to it yeah it sounds like either a mobo or processor. I ended up in a similar situation, *brief story tune out now if not interested* I bought a barebones a few years back and it served me well for a few years, then I had something happen like you described (it was actualy a promise card so I could test hard drives) well something shorted and the bored went down, nothing I did would boot. So I set about buying a new board, well one thing led to another and 700+ dollars later I built a new system with out using any of the old compents. Well when it was finished, I brought the old system back to my store, and left it in a corner. I got low on work one day so I pulled it out and started messing with it again, I blew out the ram dims, and the whole board with compressed air, pulled the processor out and reseated it, then put it all back together, and it fired up. I sold it off for $500.00 and paid for most of the new system. *story over*
    Could be a mobo, could be a processor, but I doubt it, computers are more resilient then people give them credit for, I don't have any other ideas for you. Good luck
  9. cinhol

    cinhol Private E-2

    hey thesunscreen -

    I read the story...Thanks!, it is comforting to hear that this crud happens to the best of em!...and that there is still hope. I'm not in trouble with this computer being down, so maybe I will sit it in the corner and wait for a day with nothing much to do and go after it again! :)

    Thanks again for your help!

  10. ASUS

    ASUS MajorGeek

    Hey Cindy,
    Couple things,
    I'd say it's a little early to say dead MOBO or CPU.

    First question when you tryed to boot any fans spinning?
    That usb device, if connected remove it.
    When you try to boot do you hear any beeping? if yes tell us.

    I have to say this sounds like a short!
    Many times a system can recover from a short.
    Here's what I would do

    Even though you may have done this:
    Give everything a good Look over, inspect for burn marks, Loose wires, loose screws, look for anything suspicious or out of place.
    I would even suggest unplug every wire & piece of hardware and then reattach.
    Reset CMOS, but this time do a long cmos reset, unplug system from wall outlet, remove CMOS battery, then press power button (this drains extra juice stored) Leave the battery out for 24 hrs.
    Then, Tomorrow reinstall battery, power up PC but don't try to boot, immediately try to enter BIOS
    If your able to enter Bios, set your time & date, load Optimized default settings or default settings save & exit, & see if ya boot.

    If the above dont work, this is when I would remove the MOBO from the case , reasemble outside the case on piece of cardboard or other non conductive surface, using only basic Hardware: PSU, CPU/HSF, one stick memory, onboard video if got or one video card, Again reset CMOS then power up & try to access BIOS.
  11. cinhol

    cinhol Private E-2

    Hi ASUS -

    Thanks for the message!

    When I turn the computer one all the fans do turn. There are no beeps, but there are 3 "tick" sounds (that if I remember correctly are usually there before the beeps). After the "tick" sounds, nothing oth than the fans contiue spinning.

    Now that I read your message, I have removed the battery, unplugged the system from the wall outlet and held in the power button in to drain extra juice. I will look over & unplug everything tomorrow evening and report back in.

    Thanks again!

  12. samserver

    samserver Private E-2

    the power supply sounds like it went out
    try a swap
    if you can get another video card if it's not the psu try that
    you may end up needing a good test board to test all your hardware
  13. thesunscreen

    thesunscreen Specialist

    Well Sam welcome to MG, however you should read ALL posts before putting in your two cents. She has tried the psu, and video card.

    This is becoming an epidemic on these boards, and I have been guilty of it myself, posting before reading everything. I know we're not being paid, but speaking as someone who has been on the other side, it makes it frustrating to get the same responces.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds