1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

unmountable_boot_volume error at startup

Discussion in 'Hardware' started by Raven Lea, Sep 1, 2005.

  1. Raven Lea

    Raven Lea Private E-2

    Pc will not start in any mode. Receive blue screen with the following error:
    stop: 0x000000ED (0x80F022E0,0xc0000006,0x00000000,0x00000000)
    pc is custom made
    amd 700 mghz processor, not sure of ram space
    windows xp
    pc belongs to a friend, not me
    any help would be greatly appreciated.
    Raven Lea
  2. Petaluma

    Petaluma First Sergeant

  3. kydkobra

    kydkobra Private E-2

    hi i got the same problem on my pc and i have tried everything i treid safe mode, last known good configuration all that i even tried reinstalling windows but nothing works the pc crashes when it goes to format pleaase help!!
  4. padams

    padams First Sergeant

    You might want to try running a hdd utility like mhdd on your computer. Your hdd might be at the end of its life. sounds a little unusual for it to crash when formating.
  5. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

  6. TheDoug

    TheDoug MajorGeek

    IIRC, I've cured "unmountable boot volume" in the past with just the last two of the 8, and without the "/F" switch. But following the entire solution as offered won't do any harm.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds