1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

0x80042109 error in Microsoft Outlook

Discussion in 'Software' started by whicky1978, Mar 19, 2005.

Thread Status:
Not open for further replies.
  1. whicky1978

    whicky1978 Staff Sergeant

    Using MS Outlook, I am able to recieve emails using imap, but can't send emails using smtp. 1)I have disbable Norton's email scan, this helped elimate 1 error code
    2)I have disabled Norton Antivirus
    3)I have turned off the Windows XP firewall
    4)I have check smtp in the "Advanced" part of Windows Firewall, and tried using my IP address, the IP address listed for Juno, and my computers name.
    5)I have tried port numbers (in OL) 25 and 3535--it worked for another guy on the internet
    6)I have entered

    I am using dialup juno speedband as my ISP, and my email server is utk.edu

    Here is my computer specs

    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name [Deleted for security reasons]
    System Manufacturer IBM
    System Model 2645JJ4
    System Type X86-based PC
    Processor x86 Family 6 Model 8 Stepping 3 GenuineIntel ~498 Mhz
    BIOS Version/Date IBM ITET48WW, 11/30/1999
    SMBIOS Version 2.2
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
    User Name [Deleted on purpose for security and privacy reasons]
    Time Zone Eastern Standard Time
    Total Physical Memory 576.00 MB
    Available Physical Memory 256.07 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 1.37 GB
    Page File C:\pagefile.sys
  2. Matacumbie

    Matacumbie Rocky Top

  3. whicky1978

    whicky1978 Staff Sergeant

    I have tried using Outlook Express, and I get a different error message.

    "The connection to the server has failed. Account: 'imap.utk.edu', Server: 'smtp.utk.edu', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"
  4. whicky1978

    whicky1978 Staff Sergeant

    I'm at my wit's end. I tried using MS OL to access my juno account, and it does not work either. It does not work with OL express either--so I doubt that re-installing Outlook will help.
  5. Matacumbie

    Matacumbie Rocky Top


    Did you try all the WORKAROUNDS in the MS link I gave you?

  6. whicky1978

    whicky1978 Staff Sergeant

    As far as I can tell. I've not reinstalled MS OL.

    I have disabled Nortan Antivirus, but with not help. And I turned off its email feature. Also, I searched Norton's site, but found nothing other than links to Microsoft.

    I tried turning off the Windows XP firewall, the only one I have.

    I tried using Outlook Express, a different program.

    And I tried using my juno email account to access my juno email.

    I also, I changed smtp.utk.edu to smtp.juno.com, which I think is what the article suggests. Is this method 1?
  7. whicky1978

    whicky1978 Staff Sergeant

    I think I am just going to email the server people (using my browser of course) and see if they can be of any help.
  8. Matacumbie

    Matacumbie Rocky Top

    See if this works in OE:

    From the Tools menu, choose "Accounts."
    Select the "Mail" tab.
    Double-click the juno account
    Select the "Servers" tab.
    Check the box next to "My Server Requires Authentication."
    Click "OK."

    Try now.

  9. whicky1978

    whicky1978 Staff Sergeant

    Ok, I figured out that it is Juno that is keeping my from sending mail.

    I went on campus today, and I was able to send email to myself. I emailed the server people, and they were like "duh" but in a nice way, saying that there is no way I can use smtp.utk.edu when my dialup is juno.com.

    Apparently, however, juno.com does not use port 25. I selected "secure authentication" as well.

    However, I also have a new problem, I am on campus, but I can't send mail using OL to my hotmail, gmail, and yahoo accounts--something about the IP address not being recognized or something.

    Any help on that?
  10. whicky1978

    whicky1978 Staff Sergeant

    Ok, I know exactly what the problem is, but I don't know how to solve it. Or if it can be solved. Juno ISP blocks port 25, this prevents me from accessing email on thier connection.
  11. Matacumbie

    Matacumbie Rocky Top

  12. whicky1978

    whicky1978 Staff Sergeant

    Boo ya! I figured it out.

    Wow was this ever so complicated.

    Ok, juno users, here is what I did.

    0) Click Tools, then click Options, then "Mail Set" And depending on what you have, you will add or change your account.

    1)I set up my account for Incoming: imap.utk.edu, and for out going: smtp.utk.edu

    2)Here is the hard part, go to "Advanced Settings" and click the "General" tab, here you absolutely must use your juno email address for the reply button.

    3)Next click on the Connection tab:, select LAN. I know that does not make sense, but it works.

    4)Select the Advance tab, now type 587 for the outgoing port number. Then click OK

    5)Click "Next" and then "Finish", and click Ok in the options box.

    That's the quick instruction version of what to do. I may design a tutorial later.
  13. zorro7444

    zorro7444 Private E-2


    You did it, thanks! Just change the port to 587 from 25 on more settings / advanced / outgoing tab and the problem is fixed. I was going crazy too.
    Last edited: Sep 30, 2009
Thread Status:
Not open for further replies.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds