1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Access to the Web site is blocked by your administrator

Discussion in 'Software' started by fasteddie34219, Sep 2, 2010.

  1. fasteddie34219

    fasteddie34219 Private E-2

    Good afternoon Major Geeks!

    I am trying to access a website through my company's web portal. This website is important as this is how I take my continued education classes. I can get to the website through the portal just fine but when I click to create a new account, I get the following error message. I have attempted on all 3 pc's at my house as well as several other pc's at other locations. All get the same error message. My company's IT department doesn't want to touch it because it is a third party's website. Any ideals would be greatly appreciated. The error message is below:

    Access to the Web site is blocked by your administrator. Please notify your system administrator. Made https request for GET /sbin/servlet/urp?regtype=new&code=BYFRNTNC HTTP/1.1 to www.nursingconsult.com:443
  2. bigbazza

    bigbazza R.I.P. 14/12/2011 - Good Onya Geek

    Have you, or someone on your Network, installed a program that adds the Ask.com Toolbar (whether you agreed, or not)?

    I think it was the Ask.com toolbar that forced me to try and logon as Administrator when trying to install Spybot S&D. I did log on as Administrator and Spybot S&D still didn't install. I was forced to switch from Spybot S&D to another program. to get around this.

  3. fasteddie34219

    fasteddie34219 Private E-2

    No signs of Ask.com toolbar on any of the 4 pc's I have tried.
  4. TimW

    TimW MajorGeeks Administrator - Jedi Malware Expert Staff Member

    I am confused. Are you trying to access this website through your work domain? Or are you just trying to use outside of work computers to access this website and still get the same message about being blocked? If so, then you may need to contact the site to be able to get what you need to use their site.
  5. Beaverfan

    Beaverfan Private E-2

    I am having problems downloading anything since the Internet Explorer's box, which usually warns about Active X downloads, etc., is MISSING, as are all my toolbars at the top of the page. I try to download another version of IE or the Active X controls to run some fix and they are blocked as well. Trend Micro program identified 53 vulnerabilites but I could not remove them.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds