1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Access wireless router settings w/o internet access

Discussion in 'Hardware' started by alexsleat, Feb 11, 2008.

  1. alexsleat

    alexsleat Private E-2

    I recently brought a Buffalo AirStation WHR-G54S and tried to access the settings (via without access to the internet to find "page could not be displayed" I have tried both in firefox and ie. I also tried accessing it wirelessly and wired. As I am at Uni I cannot use the internet with this device but was going to create a wireless network but cannot access settings, any ideas?
  2. rawdawg86

    rawdawg86 Private E-2

    First off it is Buffalo... j/k anyways are you sure you have the correct gateway and the DHCP within the router should be turned on what you could do is try first resetting the router to factory default then get the gateway address either from the manual of running ipconfig (if using windows) pop that addy into a browser usually you need the default credentials to log into the device and change your settings from there. If you cannot get in try statically assigning yourself an IP address to your computer within the same range as the router (ie. you said the routers IP is try assigning yourself the IP of and then logging into the router.)
  3. studiot

    studiot MajorGeek

    Yes the manual definitely says
    user = root
    password = leave blank
    For factory defaults.

    You should not type www or http into your browser address bar, just the digits.

    Your TCP/IP should be set as in the previous section in the manual

    Your browser should be set as follows

    tools>internet options>connections

    select never dial a connection
    All the options when you click the Lan settings button should be unticked.

    If you don't have the manual here is a link

  4. bnsa

    bnsa Private E-2

    I had the same problem tonight! but I fixed it! YAY!

    Here's what I did....

    I got the original Buffalo Wireless CD and I put it in the CD drive, ran Setup.exe and I let the CD walk me through the steps. It allowed me to create a new password (Recommend NEVER leave the password field blank. Type something you know, even if its simple.)

    It was very frustrating trying to fix this problem until I got the CD and after 20 minutes of putting my little tweaks in, everything is running beautifully.

    That worked for me, hopefully it will for you. If it did or didn't, please post back so we'll know.
  5. studiot

    studiot MajorGeek

    Interesting comment BNSA, thanks for the info.

    Before anyone else posts look at the dates.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds