1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

acer 6930g wont boot

Discussion in 'Hardware' started by craigywaigy76, Jan 21, 2011.

  1. craigywaigy76

    craigywaigy76 Private E-2

    Hi guys! My 6930g wont boot, its giving me a black screen saying

    For Atheros AR8121/AR8113/AR8114 PCIE Ethernet Controller v1.0.0.12(2008/07/26)

    check cable connection!
    PXE-M0F: Exiting Intel PXE ROM.

    And sometimes "operating system not found" come's up under it.

    I've pulled out the HD and put it back in and still the same. I've tried running the recovery disk I made but it doesn't tell me it's just going to restore the C: drive (it's just blank) and I don't want to lose the data on my other partition. I run system restore through F11 and it booted once but now wont let me run it again. I have done a search on here and can't find anything.

    I'm running Vista.

    Any help please??

    Cheers guys!!!
     
  2. sach2

    sach2 Major Geek Extraordinaire

    The PXE message just means that it does not see a cd in the tray and does not see an operating system on the HD so it is trying to boot from the last option a network (which you are not on).

    You are able to boot to CD so the problem is with the HD.

    Try rebooting and hitting F12 during the acer logo screen--do you get a boot Order Menu? If so see if the HD is listed and choose its number to try to boot. Do you get the no OS error?
     
  3. craigywaigy76

    craigywaigy76 Private E-2

    I hit F12 and it took me to start up repair, I've run that, it fixed it and booted straight in!! It seems to be running ok now!
    Thanks you!!
     
  4. sach2

    sach2 Major Geek Extraordinaire

    That was unexpectedly easy. I'm not sure how you got those options from F12 but we'll take it. :)

    Post back if you have any more problems.
     
  5. craigywaigy76

    craigywaigy76 Private E-2

    Yea to easy!! It worked for about half hour and that was it!! :cry
    I've pull the drive out and backed everything up through a caddy. Now my recovery disk wont recover it, I've tried alt F11 to start eRecovery and that wont work either.
    I've got windows commander and can see the recovery drive marked as X:, is there anyway I can burn a copy of the whole OS from there (using the caddy on my desk top), or can I recover it direct from there?
     
  6. craigywaigy76

    craigywaigy76 Private E-2

    Re-seated the ram and its sorted!!!
     
  7. sach2

    sach2 Major Geek Extraordinaire

    Thanks for the update.

    Not sure how RAM was related to your problems with it not reading the HD? But well seated RAM is important and can easily be loosened in a laptop. Fingers-crossed things continue to work well for you. :)
     
  8. craigywaigy76

    craigywaigy76 Private E-2

    Only worked for half hour then went again. :cry

    Checked the HDD in a caddy again and cant find a drive on it at all so i'm guessing the HDD is knackered!!!
     
  9. sach2

    sach2 Major Geek Extraordinaire

    It does sounds like the HD has a problem.

    When it stops working after 1/2 an hour is that because you have shut down and restarted--or does it just stop working while still running?
     
  10. craigywaigy76

    craigywaigy76 Private E-2

    Sorry for taking so long, it was the HDD that died! lucky I managed to get every off it first.
     

Share This Page


MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


<