1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Acer Aspire One recovery stuck at 99%

Discussion in 'Software' started by killswitch67, Sep 1, 2011.

  1. killswitch67

    killswitch67 Private E-2

    Hi Folks,

    I have an ACER One (Model A0531h) netbook. I have now tried several times to recovery it to factory settings using the built in recovery partition. I access this recovery partition by using Alt-f10 during boot. The recovery runs fine up until 99% where it 'sticks'.. for days..The application running the recovery is Acer eRecovery Manager v7.5.15. I have also recovering using the recovery DVD's which I burned. They seem to go through the process but then when I restart the system I get a black screen complaining about missing files. I am then instructed to run recovery...This is driving me crazy.

    Please note that I am an IT engineer by trade and have recovered literally hundreds of these devices from all manufacturers with no issues.

    I have also reseated the RAM but dont want to have to strip of the cover to reseat hard drive. I can however hear it running and I have also used Active@boot to reformat the C drive. The recovery partition has not been touched and is not damaged. It runs perfectly up to 99%.

    Any assistance would be greatly appreciated..
  2. plodr

    plodr Major Geek Super Extraordinaire

    Have you contacted Acer describing the problem with both types of recovery tried?
    I purchased an eMachine (also owned by Acer as is Gateway) in 2009 and when I had problems, I e-mailed tech support. Support was very helpful.
    I have an Acer netbook (722) which is only a few weeks old. I have not tried either recovery method. But if I need to use either the eRecovery software or my burned DVDs and they refuse to work, I'll email support.
  3. craigywaigy76

    craigywaigy76 Private E-2

    Hmmm smiler problem here. Acer Aspire 6930G. Had an error on a 3 month old HDD, tried to recover using ALT F10 no go, tried the DVD's no go so thought I'd start a fresh again. pulled the HDD out formatted it on my desktop and the recovery of the DVD go's so far and give's me this "Restore failed - reason 0xd000001d"
  4. killswitch67

    killswitch67 Private E-2

    Hi folks, I managed to get this problem sorted out. I had to reformat the hard drive several times. I then ran a chkdsk /r . I used the live DD 'active@boot' to carry out these procedures. I then purchased a new copy of Windows 7 and installed. I think that bad sectors on the hard drive where stopping the built in and CD recovery from running properly. I did try to run both recoveries after my chkdsk but they simply wouldn't complete.. Hence new windows 7 purchased.

    Thanks for your suggestions..

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds