1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Acronis Backup failed to Validate

Discussion in 'Software' started by bigbazza, Apr 2, 2011.

Thread Status:
Not open for further replies.
  1. bigbazza

    bigbazza R.I.P. 14/12/2011 - Good Onya Geek

    I have tried over the last 14 days, or so, to validate a FULL backup on 2 versions of Acronis TI, including the latest at MG, on 2 different external hard drives and they went through as backing up OK, but all failed to Validate.

    Any ideas as to why?

    I don't know if I have valid backups and I worry in case I have to restore them at a later time.

    I have run sfc /scannow on my "C" drive and no errors reported.
    I have run Malware AntiBytes on a FULL scan of "C" drive and it comes back clean.
    I regularly run CCleaner with no problems.
    I am about to run Spybot S&D, full scan

    Need help/suggestions/fixes.

  2. pwillener

    pwillener MajorGeek

    Maybe you have disk errors? Try to run CHKDSK /R on both original disk, and where your backup file is stored.
  3. Earthling

    Earthling Interplanetary Geek

    As said, you are getting either read or write errors. As two different externals are involved it suggests read errors from the drive being imaged, so chkdsk is a good suggestion, being sure to run it on all partitions included in the image. At present you do not have a restorable image, which you can check by going through the restore process right up to the point of clicking Proceed. If it gets that far the image is valid, but that's unlikely.
  4. bigbazza

    bigbazza R.I.P. 14/12/2011 - Good Onya Geek

    Thanks very much guys. :)

  5. bigbazza

    bigbazza R.I.P. 14/12/2011 - Good Onya Geek

    I think I've solved my problem.:major
    A dodgy 4 port USB hub, or insufficient power to the 4 port USB Hub, maybe my problem.

    I removed all USB hardware and plugged my external drive, on its own, into one of my laptop's USB ports and a full Backup and validation went through OK.

    I'm going to have to check out all USB ports, all hardware, all combinations of both, to see if I can locate the offending combination of ports and hardware.

  6. Earthling

    Earthling Interplanetary Geek

    Thanks for the explanation bb, worth keeping in mind :cool
  7. rtxx

    rtxx Private E-2

    When that happened to me, it was because of bad memory. Of course it was the built-in memory soldered to the MB of my laptop.
Thread Status:
Not open for further replies.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds