1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AGP question

Discussion in 'Hardware' started by Visionz, Jan 8, 2007.

  1. Visionz

    Visionz Private E-2

    I have a AGP slot that supports 1x, 3x, 4x, but i just bought a 7600gt from newegg.com and on that site it said it supports 4x/8x. So how do i change the 8x to a 4x
  2. TheDoug

    TheDoug MajorGeek

    Sounds like you have a card that's going to be running at 4x, assuming the voltage the card operates on is compatible with the mobo slot. This is why AGP slots are keyed-- the card you're getting may not even physically fit in your AGP slot. Check it carefully before trying to force it.
  3. Visionz

    Visionz Private E-2

    It fits fine. If i play like a old game it will run great but something like Battlefield 2 makes it crash right on startup. But other than that is there anyway to change a 8x card to a 4x card?
  4. viper_boy403

    viper_boy403 MajorGeek

    it will do that automatically. those crashes could be,and probably are, caused by an insufficient PSU
  5. TheDoug

    TheDoug MajorGeek

    The card is backwards compatible to 4x. It can't run at 8x in a 4x slot, so it is running at 4x. Make sure you have the latest drivers for the card installed-- check the manufacturer's website.
  6. Visionz

    Visionz Private E-2

    i just bought a 400w PSU, its minimum is 350w. So ill scan there website
  7. Visionz

    Visionz Private E-2

    tried there preffered drivers and still nothing..
  8. shanemail

    shanemail Fold On

    Ive got the 7600GS running fine on a 4x AGP
    the latest game Ive run on it is "Warhammer DOW Anthology" - 2006
    no crashing whatsoever

    I bought a 500w 'prescott ready' psu to go with it

    do you have the power cable plugged into the graphics card ?

    What is the model of your card ?
    Do you have the latest Nvidia forceware installed ?
  9. Visionz

    Visionz Private E-2

    I thought i fixed it. A power option in my BIOS was off, so i switched and now it opens all my games but crashes when trying to load a map. I have this http://www.newegg.com/Product/Product.asp?Item=N82E16814150210
    When loading BF2 it says BF2 memory leak error. When i load Everquest it will fully load it until character selection then crash.
    Do you think i might need a new MOBO driver or something like that. Because my MOBO is pretty old.
    I have a Intel pendelton D845PT mobo, Intel Pentium 4, 1.6ghz, 768mb RAM.
    Last edited: Jan 8, 2007
  10. Visionz

    Visionz Private E-2

    Now that i've read more on it. It seems this card requires atleast a 18a@12v rail...which mines is only 16a@12v. So i think that may be the problem.
  11. viper_boy403

    viper_boy403 MajorGeek

    was i right? or... was i right? lol :p jp man, glad you found el problemo

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds