1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Application Management not working

Discussion in 'Software' started by jerjud, Oct 27, 2010.

  1. jerjud

    jerjud Private E-2

    When logged into services.msc, I was trying to start the application management service; however, it won't restart. Error message: could not start the application management service on local computer. Error 126: the specified module could not be found. It shows the application to be in:c:\windows\system32\svchost.exe -k netsvcs. It's not there. The problem has been existing for a couple of months. It's on my laptop-Dell Vostro1500; running Windows XP HE with Service Pack 3. I've tried finding a download of the svchost.exe, thus far none are working. Tried rerunning my OS disk, but get error, system running in newest version. For whatever reason, on the laptop I am always having to go in and restart certain services\applications. Is there a solution to this end?
     
  2. plodr

    plodr Major Geek Super Extraordinaire

    http://support.microsoft.com/kb/328213/en-us
     
  3. jerjud

    jerjud Private E-2

    That much I knew, where can I find the download for the missing update.exe
     

Share This Page


MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds


<