1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boot from cd - help, laptop wont do it!

Discussion in 'Software' started by leftfield27, Sep 6, 2010.

  1. leftfield27

    leftfield27 Private E-2


    i am trying to do a clean reinstall of xp, all kosher original discs and all that. My PC is an ajp laptop with a phoenix bios.

    Current info, laptop about 4 years old bought from AJP london (now bust i believe, they just imported from the far east and install an OS i think) AJP M57A/AJP M575A, phoenix notebios4.0 release 6.1 bios revision 1.06, running xp sp3.

    It will not boot from cd, i have tried changing the boot order and i think that the problem lies here.

    There is a BOOT menu... i would like to select (i guess)

    IDE (ODD):

    and put it to the top of the list to boot from the optical drive. I can do this but it does not boot from here... there si no simple [CD ROM] option and i have not selected the usb cd drive by accident either. The original 1st boot device is

    IDE SATA: HTS7..hjgfjhgjhetc,

    all this gobbledigook after "IDE SATA:" lets me know that it does recognise the hard drive, and also it has no problem booting normally. But the IDE (ODD): field is blank after, i guess suggesting that it doesnt recognise the actual optical drive in practice. There is also an option to boot from PCI LAN and I get

    PCI LAN: Yukon..kgghjjhvnjbetc...

    again it seems to recognise the device here.

    The optical drive works fine in xp, and I have previously reinstalled xp a few years ago so it must be possible. There are certain settings in the bios which i apparently cannot change without consulting my supervisor... unfortunately, i guess that I am the supervisor!

    On the main screen of the bios, ide channel 0 master is SATA and the IDE secondary master is blank, the ide secondary slave is my [CD ROM] and i cannot change for example the cd rom settings, i thought perhaps if i made the cd rom the secondary master that it might get properly recognised in the boot menu.

    Oooh yes, the other thing, escape and F1 dont work in the bios, not too problematic, just for info (and I have to F10 save and exit to go up a menu level in the bios each time as the escape key doesnt work!) There is no password set either, I added one, nothing changed so I took it away again and its [clear].

    I have searched the net, and found a few references to resetting the CMOS, and I have not yet tried restoring the BIOS to default settings, didnt want to do that unless I am forced to.

    I do want to sort this as I am in a backup and maintenance phase, and have just learned how to use Macrium and BART PE to create decent OS backups/ghosts which will save me loads of hassle in the future (and its free :) ), but of course, no good without being able to boot from cd

    Anyway, computer maintenance always more complicated that it ought to be, any help much appreciated.


Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds