1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broadcom TMP problem ???

Discussion in 'Hardware' started by akm, Feb 25, 2012.

  1. akm

    akm Sergeant

    Device Manager shows problems with Broadcom TMP (scrnshot attached) and updating drivers etc has not changed status.

    Seems like problem started after updated drivers for Broadband NetXtreme 57xx Gigabit Controller, but not sure.

    Having problems connecting with internet... need to disable/enable 1394 Net Adapter and Broadcom NetXtreme 57xx Gigabit C sometimes in order to connect, but not sure that is part of problem.

    Have tried broadcom.dom, but no help there, that could find.

    Thoughts on where to look for help ?

    Attached Files:

  2. tgell

    tgell Major Geek Extraordinaire

  3. akm

    akm Sergeant

    Thank you for the info and links !

    Downloaded the driver updates and did 'Run' c:\dell\drivers\R170381.

    That didnt start anything, so went to c:\dell\drivers\R170381\tmp and started driver install with BCM_Full.msi.

    That ran a driver installer, but after finished and restarted, it didnt change the status (yellow mark) at Device Manager/System devices/Broadcom TPM.

    May have missed something ?
  4. tgell

    tgell Major Geek Extraordinaire

    Did you do this in an admin account? Try manually installing.

    Go into Device Manager and right click BroadcomTPM. Then at the Driver tab, select Update Driver. Do not let Windows automatically detect. Point it to btpmw32.inf in the R170381 folder, not to the inf in the TPMdriver sub-folder.

  5. akm

    akm Sergeant

    Think we tried below suggestions and still not getting fix.
    Downloaded latest driver and appears (see attached scrnshot) it was saved in /drivers/WH2VV, but wont let 'ok' when highlight that directory, when trying to install via device manager, and 'browse for folder'.
    Using admin login.
    Missing something ?


    Attached Files:

  6. plodr

    plodr Major Geek Super Extraordinaire

    I found these directions:
    Seems like you need to go through steps 6, 7 and 8.

    I see you never finished this thread
    which is about the other item showing a problem.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds