1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Canon PIXMA MP495 Printer

Discussion in 'Hardware' started by THESoccerMom, Jul 17, 2012.

  1. THESoccerMom

    THESoccerMom Private E-2

    I am trying to install the printer and get it so that we can use it wireless. The instructions say to install the software and run a usb cord to the computer so that you can connect it to the router. I even pulled up their online handy-dandy video instructions and I keep getting the error message:

    Could not connect to specified access point.

    The network key you have entered is incorrect or does not correspond to the selected access point. Enter the correct network key or select the corresponding access point.

    This really should be a no-brainer and yet I can't get this to work. I'm about ready to back up the printer and take it back to the store. Is there something that I could be missing?

    I have windows xp and the router is a Netgear MR814 v3. I disabled the firewall before attempting to install. All our other devises that I have connected to the router are working fine.
  2. tgell

    tgell Major Geek Extraordinaire

  3. THESoccerMom

    THESoccerMom Private E-2

    I only get to step 11 and then that error message occurs. I currently am using WEP setting because my kids whine that their devices don't work on WPA and the router is too old to have a WPA2 setting.
  4. tgell

    tgell Major Geek Extraordinaire

    Just a note: WEP is crackable in a few minutes if that now. So, I would not be doing any banking over the wireless connection.

    When you got to step 11 did you see your router SSID listed?
  5. THESoccerMom

    THESoccerMom Private E-2

    Ok...switched to WPA...they'll have to deal or log into the neighbor's wi-fi. lol

    Yes, I can see the SSID listed with WPA listed next to it. It's when I then enter the network key and then click connect....that's when it searches then gives me the error message.
  6. tgell

    tgell Major Geek Extraordinaire

    Access your router's web interface. Make sure the built in firewall of the router is not enabled. Copy the network key from the router interface just to make sure you are using the correct key. Then paste it into the Canon Wizard at step 11.

    Edit: If you changed to WPA in the router, you should also create a different key other than the one you used for WEP.
  7. THESoccerMom

    THESoccerMom Private E-2

    Done....same error message. :(
  8. tgell

    tgell Major Geek Extraordinaire

    When you are typing in the password, the USB cable is connected to the computer you are running the software from, correct? I would attach the USB cable to the back of the computer if it is a desktop and try the password again. If not a desktop, try a different USB port on the laptop.

    I am not sure what is going on. Press the Manual Setup button in step 11 and provide a screenshot. You can do this by press the Alt+Prt Screen. Then paste into Paint. Save the file as a jpg and attach to your post.

    I am signing off until tomorrow. I will check the full manual and see if I can find anything. I did find a question on a site regarding the same problem you are having with the same printer but the problem was not resolved.

    Edit: What is the OS on the computer connected to the router?
    Last edited: Jul 17, 2012
  9. THESoccerMom

    THESoccerMom Private E-2

    I uninstalled and reinstalled using the back USB. Still the same error.

    I have Windows XP.

    Attached Files:

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds