1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Access Yahoo Mail / Links

Discussion in 'Software' started by mgBonkers, Aug 23, 2010.

  1. mgBonkers

    mgBonkers Private E-2

    Sorry if I'm posting this in the wrong section, but for the last 3 days, I haven't been able to access anything on Yahoo. The main page opens, but when I click on ANYTHING, sign on, mail, messenger etc...I get this message:

    "The webpage "www.yahoo.com" cannot be foundDNS error occurred. Server cannot be found. The link may be broken.
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

    Other options to try:

    Click the Refresh button, or try again later.
    If you typed the page address in the Address bar, make sure that it is spelled correctly.
    To attempt fixing network connectivity problems, click Tools, and then click "Diagnose Connection Problems..."
    See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
    Click the Back button to try another link."

    I've looked around and found similar experiences, but no solution yet. I ran scans and cleaned history/cookies. All other webpages seem to work fine. Any suggestions would be appreciated.
  2. thesmokingun

    thesmokingun MajorGeek

    might want to try flushing your computer's dns
  3. mgBonkers

    mgBonkers Private E-2

    Thanks for the suggestion gun...tried it and still no go. Never had this problem with yahoo before...weirdness.
  4. plodr

    plodr Major Geek Super Extraordinaire

    It could be a problem on your ISP DNS end.
    If you use a router, temporarily change the DNS from your ISP (write down what is there before you change) to Open DNS.
  5. mgBonkers

    mgBonkers Private E-2

    Thanks for the tip plodr, still nothing though :(
  6. thesmokingun

    thesmokingun MajorGeek

    try running a different browser. Your using Internet explorer right? try using firefox or something else to see if it works.
  7. samtal

    samtal Corporal

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds