1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cd-drive will not recognize cd-r

Discussion in 'Hardware' started by manofcaldwell, Apr 6, 2008.

  1. manofcaldwell

    manofcaldwell Private E-2

    My cd drive will play music cd's, But it will not recognize the cd-r when I try to copy pictures with a blank cd. I have uninstalled the unit and restarted the computer. It was found as new hardware,but still the same problem. I also checked for driver updates.

    Dell p4400, windows xp,
  2. dlb

    dlb MajorGeek

    I am assuming you have a Dell PowerEdge 657XG (P4400)? I did a search for P4400 and that is what I found. Did the drive work OK before? Have you burned music and data CDs successfully in the past?

    EDIT- if you do have a PowerEdge model, it was marketed and originally sold as a server. Most servers do NOT have CD burners; they are usually sold with CDROM drives or occasionally DVDROM drives. If you can look in your device manager, click the little plus sign next to 'DVD/CD-ROM Drives' and post the model number listed, I could do more research for you....
  3. manofcaldwell

    manofcaldwell Private E-2

    Its a dell dimension desk top. Yes it has worked in the past.

    I have two drives : lg- cd-rom crd-8482b
    : nec nr-7900a
  4. dlb

    dlb MajorGeek

    OK- It's a Dimension 4400. Are you trying to burn the CD with the built-in Windows XP burning utility? If so, and there's other burning software installed, sometimes the burning software will 'commandeer' all CD burning, and will disable the Windows built-in CD burning. For example, Sonic has been known to do this. Go into My Computer and right click on the drive in question. Select Properties. Click the Recording tab and make sure the box is checked to enable recording on that drive (see screen shots below for details).

    Attached Files:

  5. manofcaldwell

    manofcaldwell Private E-2

    I checked the recording tab and it is enabled.
  6. artishard

    artishard Private E-2

    I have this same problem but when I open the properties of the DVD/CD-ROM Drives there is only the 'general' tab and nothing else.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds