1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CDBOOT couldn't find NTLDR

Discussion in 'Software' started by KamakaziDude, Feb 14, 2010.

  1. KamakaziDude

    KamakaziDude Private E-2

    Finally replacing 10yr old hardware.

    New system has 750 gig HD, XP Pro install CD is pre SP1, which means it can't see the entire hard drive. I know I could load XP, then after I apply SP2 I can then format the rest of the drive in a partition but I don't want to do that.


    I've attempted to create a bootable XP install CD with SP2 slipstreamed in. Loading a directory w/ the install disk folders/file and merging it with SP2 was a piece of cake thanks to instructions found on this sight. I used CDBunnerXP to create the CD.

    When I try to boot with the burned CD I get the CDBOOT couldn't find NTLDR (I don't have any problems booting with the original install CD). I looked on the burned CD and both NTLDR and NTDTECT are loacated in the folder i386 folder, just as they are on the original install CD.

    The only think I can think if is, either I didn't create the boot CD correctly (very possible) or CDBurnerXP isn't capable or created the CD exactly the way it need to be created (less likely).

    Any help would be greatly appreciated.
  2. DanB

    DanB Private E-2

    I have had the exact same problem. However i have also tried a number of other burner programs also. Tried two different computers, one XP and one Win7.....

    I have slipstreamed Server 2k3 SP2 and have the microsoft corporation.img, follow similar instructions from 10 different sources....get exactly what you say....every time.

    Since i am the first response, i can offer no help except to say it is not the burner program.

    Have you found any help elsewhere?
  3. DanB

    DanB Private E-2


    Turn off the version (;1) option of ISO9660 burning

    i posted several replies, but because they had a link, i think they went for review....my bad.

    anyhow.....just turn off the "version" option in the burn (disable ;1 version tagging)...it is an option in CDBurnerXP.

    Last edited by a moderator: Mar 1, 2010
  4. KamakaziDude

    KamakaziDude Private E-2

    Actually I did figure this out and the solution turned out to be extremely easy.

    I downloaded/installed a program called Autostreamer. Then downloaded the service pack onto my hard drive, put the original windows xp install disk in the cd drive, and fired up Autostreamer.

    You tell it the location of your cd drive and the location of the downloaded service pack. Then you specify a location on your hard drive where you want the ISO file to go and Autostreamer does the rest. It combines the contents of the original install CD and the service pack into a single big ISO file.

    Then I used CDburnerXP to burn the image. That was easy too. Opened up a session to burn a data cd, then just dragged and dropped the ISO file onto the burn list. CDBurnerXP immediately recgonized it as an ISO file and asks if you want to burn it. Click "Yes", then click "Burn".

    That's it, really a piece of cake. I've burned 2 different ISO files recently and they both worked the first time without me having to worry about any settings.

    In addition to being really easy, both Autostreamer and CDBurnerXP are freeware.
  5. DanB

    DanB Private E-2

    awesome! Thanks for the tidbit on Autostreamer!

    I was relieved to find that link and get mine working...needless to say i was pissed at all the misleading info out there about how simple it is to burn the bootable ISO for slipstreamed discs. Simply put, in the old fashioned way, without a full featured burning tool, you are screwed. You have to have some options, not just a BURN button :)
  6. julyon

    julyon Private E-2


    I have a solution that worked for me, my dvd with windows 7 Ice ultimate (normal windows 7 modified in graphics and speed) , the dvd i was booting from to put on a new machine gave me the error then it was trying to copy files , the error was 0x80070003 meaning that the file was corrupt. :(

    Then the pc restarted and started giving me the bootmgr missing error, so i had to do a copy of the old dvd thinking this would solve the issue with corrupt files , but no.. .. then I got the next error CDBOOT can't find NTLDR , so I tried something different. :confused

    I used my original dvd to boot from until it opened the the part with windows format partitions, then I inserted the new dvd i just made (iso) , formated the partition and clicked next ..and it started to copy the files normally. Problem fixed with the copied files .

    At this point still can't find NTLDR (with the new dvd) so after it copied the files and says computer will restart in 10 seconds, I took out the new dvd and put in the old one that it was booting but not copying files from and it worked fine .. tricked the computer using both dvds.
  7. trialerror

    trialerror Private E-2

    Changed sata behaviour to compatible in BIOS.
    Then with same cd suddenly NTLDR was there!?

    Don't know why, but it worked.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds