1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CF-29 Touchscreen Drivers Question

Discussion in 'Software' started by fire-medic8104, Dec 18, 2008.

  1. fire-medic8104

    fire-medic8104 Private E-2

    I recently got a virus and had my computer wiped and reinstalled Windows XP Pro. Now my touchscreen and function keys don't work. I tried downloading drivers from Panasonic's website, but after unzipped when I try to click on any of them to install, nothing happens. I have 2 part numbers on the bottom of my laptop, CF-29ETPGXKM and CF-VZSU29 and I think the first one is the number I need to be looking at but on the website it only shows CF-29ET and the rest of the letters are different than mine.

    Am I downloading the wrong drivers or am I doing something wrong in installing them?
  2. dlb

    dlb MajorGeek

    I just did a quick look at the Panasonic web site, and there's over 60 different drivers available in several languages for the Toughbook 29 series. Personally, I would try the English drivers. No real harm can come from trying a driver that doesn't work. However, if you're wary of trying to install incorrect drivers, simply attach an Everest report to a future post and we'll try to link you up with the right drivers.
    (above instructions originally posted by MG member musksnipe... thanks muskie!)

    EDIT- I just re-read your post :-o I skipped part of it rolleyes Still, post the Everest report, and in your post, it would be helpful if you could include the names of the drivers you installed successfully, and which of the drivers you're having troubles with. Thanks.
    Last edited: Dec 18, 2008
  3. fire-medic8104

    fire-medic8104 Private E-2

    I tried using these 2 driver files, but nothing happened.



    and tried this to fix the function keys


    Attached Files:

  4. fire-medic8104

    fire-medic8104 Private E-2

    Had the right drivers just need to manually update the mouse drivers in device manager. After that and a restart, worked fine.

Share This Page

MajorGeeks.Com Menu

Downloads All In One Tweaks \ Android \ Anti-Malware \ Anti-Virus \ Appearance \ Backup \ Browsers \ CD\DVD\Blu-Ray \ Covert Ops \ Drive Utilities \ Drivers \ Graphics \ Internet Tools \ Multimedia \ Networking \ Office Tools \ PC Games \ System Tools \ Mac/Apple/Ipad Downloads

Other News: Top Downloads \ News (Tech) \ Off Base (Other Websites News) \ Way Off Base (Offbeat Stories and Pics)

Social: Facebook \ YouTube \ Twitter \ Tumblr \ Pintrest \ RSS Feeds